Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1557994
| From | "Oliver O'Halloran" <oohall@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300 |
| Date | 2017-01-13 04:50 +0100 |
| Message-ID | <sZ12h-4fJ-11@gated-at.bofh.it> (permalink) |
| References | <sY0KZ-7Ue-3@gated-at.bofh.it> <sY0L0-7Ue-17@gated-at.bofh.it> <sYKkN-2oa-17@gated-at.bofh.it> <sZ12h-4fJ-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, Jan 13, 2017 at 2:44 PM, Gautham R Shenoy <ego@linux.vnet.ibm.com> wrote: > On Thu, Jan 12, 2017 at 03:17:33PM +0530, Balbir Singh wrote: >> On Tue, Jan 10, 2017 at 02:37:01PM +0530, Gautham R. Shenoy wrote: >> > From: "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> >> > >> > Balbir pointed out that in idle_book3s.S and powernv/idle.c some >> > functions and variables had power9 in their names while some others >> > had arch300. >> > >> >> I would prefer power9 to arch300 >> > > > I don't have a strong preference for arch300 vs power9, will change it > to power9 if that looks better. Personally I think we should be as descriptive as possible and use power_9_arch_300_the_bikeshed_is_red_dammit. Oliver
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v5 0/5] powernv:stop: Use psscr_val,mask provided by firmware "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> - 2017-01-10 10:20 +0100
[PATCH v5 5/5] Documentation:powerpc: Add device-tree bindings for power-mgt "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> - 2017-01-10 10:20 +0100
Re: [PATCH v5 5/5] Documentation:powerpc: Add device-tree bindings for power-mgt Rob Herring <robh@kernel.org> - 2017-01-13 18:10 +0100
[PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300 "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> - 2017-01-10 10:20 +0100
Re: [PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300 Balbir Singh <bsingharora@gmail.com> - 2017-01-12 11:00 +0100
Re: [PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300 Gautham R Shenoy <ego@linux.vnet.ibm.com> - 2017-01-13 04:50 +0100
Re: [PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300 "Oliver O'Halloran" <oohall@gmail.com> - 2017-01-13 04:50 +0100
[PATCH v5 1/5] powernv:idle: Add IDLE_STATE_ENTER_SEQ_NORET macro "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> - 2017-01-10 10:20 +0100
Re: [PATCH v5 1/5] powernv:idle: Add IDLE_STATE_ENTER_SEQ_NORET macro Balbir Singh <bsingharora@gmail.com> - 2017-01-12 10:50 +0100
[PATCH v5 4/5] powernv: Pass PSSCR value and mask to power9_idle_stop "Gautham R. Shenoy" <ego@linux.vnet.ibm.com> - 2017-01-10 10:20 +0100
Re: [PATCH v5 4/5] powernv: Pass PSSCR value and mask to power9_idle_stop Balbir Singh <bsingharora@gmail.com> - 2017-01-12 18:40 +0100
csiph-web