Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1542564
| From | Christoph Hellwig <hch@infradead.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] kref: prefer atomic_inc_not_zero to atomic_add_unless |
| Date | 2016-12-15 10:00 +0100 |
| Message-ID | <sOA3n-3DP-13@gated-at.bofh.it> (permalink) |
| References | <qiv6q-1UM-25@gated-at.bofh.it> <sOwj7-1j4-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
It's also way easier to read using atomic_inc_not_zero.. Reviewed-by: Christoph Hellwig <hch@lst.de> Not sure you're sending this to the right maintainers, though. You probably want to include Greg.
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH] kref: prefer atomic_inc_not_zero to atomic_add_unless "Jason A. Donenfeld" <Jason@zx2c4.com> - 2016-12-15 06:00 +0100 Re: [PATCH] kref: prefer atomic_inc_not_zero to atomic_add_unless Christoph Hellwig <hch@infradead.org> - 2016-12-15 10:00 +0100
csiph-web