Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1469132

Re: [PATCH v2 3/4] gpu: drm: exynos_hdmi: Use consolidated function on binding DDC DT property

From Milo Kim <woogyom.kim@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 3/4] gpu: drm: exynos_hdmi: Use consolidated function on binding DDC DT property
Date 2016-08-24 09:30 +0200
Message-ID <s9ANk-7rr-15@gated-at.bofh.it> (permalink)
References <s9w6Z-4hQ-1@gated-at.bofh.it> <s9w6Z-4hQ-9@gated-at.bofh.it> <s9zoe-6nX-11@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Hi Andrzej,

On 08/24/2016 02:55 PM, Andrzej Hajda wrote:
> This is mistake introduced  by other patch, of_node_put should be called on
> np, after calling of_find_i2c_adapter_by_node. You can fix it in your
> patch as well.
> I think you can move of_find_i2c_adapter_by_node also to this function and
> rename it to sth like hdmi_get_ddc_adapter, this way you will enclose
> whole logic
> of getting resource into one function.

Agree, let me prepare next patch-set. Thanks!

Best regards,
Milo

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH v2 0/4] ARM: dts: exynos: Enable HDMI in Arndale Octa board Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 04:30 +0200
  [PATCH v2 4/4] gpu: drm: exynos_hdmi: Use consolidated function on binding PHY DT property Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 04:30 +0200
    Re: [PATCH v2 4/4] gpu: drm: exynos_hdmi: Use consolidated function on  binding PHY DT property Andrzej Hajda <a.hajda@samsung.com> - 2016-08-24 08:00 +0200
  [PATCH v2 2/4] ARM: dts: exynos: Use 'hpd-gpios' instead of 'hpd-gpio' Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 04:30 +0200
    Re: [PATCH v2 2/4] ARM: dts: exynos: Use 'hpd-gpios' instead of  'hpd-gpio' Andrzej Hajda <a.hajda@samsung.com> - 2016-08-24 07:40 +0200
  [PATCH v2 1/4] ARM: dts: exynos: Enable HDMI for Arndale Octa board Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 04:30 +0200
    Re: [PATCH v2 1/4] ARM: dts: exynos: Enable HDMI for Arndale Octa board Andrzej Hajda <a.hajda@samsung.com> - 2016-08-24 07:30 +0200
      Re: [PATCH v2 1/4] ARM: dts: exynos: Enable HDMI for Arndale Octa  board Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 09:20 +0200
  [PATCH v2 3/4] gpu: drm: exynos_hdmi: Use consolidated function on binding DDC DT property Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 04:30 +0200
    Re: [PATCH v2 3/4] gpu: drm: exynos_hdmi: Use consolidated function on  binding DDC DT property Andrzej Hajda <a.hajda@samsung.com> - 2016-08-24 08:00 +0200
      Re: [PATCH v2 3/4] gpu: drm: exynos_hdmi: Use consolidated function  on binding DDC DT property Milo Kim <woogyom.kim@gmail.com> - 2016-08-24 09:30 +0200

csiph-web