Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1400322
| From | Bastien Nocera <hadess@hadess.net> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 |
| Date | 2016-05-12 22:00 +0200 |
| Message-ID | <ry4W6-3UF-33@gated-at.bofh.it> (permalink) |
| References | <ry0ps-8tw-25@gated-at.bofh.it> <ry4jn-3zb-3@gated-at.bofh.it> <ry4W5-3UF-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Thu, 2016-05-12 at 21:51 +0200, Benjamin Tissoires wrote: > Which leads to an other question: do you think we should call it > surface_ts_spi.c instead of ntrig_spi? I am not sure this will work > with any other Ntrig/SPI device... N-Trig got bought by Microsoft, so it's unlikely that this might be used in anything but another Microsoft product. You can change the name of the driver at that point ;)
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH] Input - ntrig_spi: add new driver for the Surface 3 Benjamin Tissoires <benjamin.tissoires@redhat.com> - 2016-05-12 17:10 +0200
Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 Dmitry Torokhov <dmitry.torokhov@gmail.com> - 2016-05-12 21:20 +0200
Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 Benjamin Tissoires <benjamin.tissoires@redhat.com> - 2016-05-12 22:00 +0200
Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 Bastien Nocera <hadess@hadess.net> - 2016-05-12 22:00 +0200
Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 Dmitry Torokhov <dmitry.torokhov@gmail.com> - 2016-05-12 22:00 +0200
Re: [PATCH] Input - ntrig_spi: add new driver for the Surface 3 Benjamin Tissoires <benjamin.tissoires@redhat.com> - 2016-05-13 17:10 +0200
csiph-web