Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1244119
| Path | csiph.com!goblin2!goblin.stu.neva.ru!feeder.erje.net!1.eu.feeder.erje.net!nntpspool01.opticnetworks.net!aioe.org!bofh.it!news.nic.it!robomod |
|---|---|
| From | Christoph Hellwig <hch@lst.de> |
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 01/20] block: generic request_queue reference counting |
| Date | Sun, 11 Oct 2015 15:00:01 +0200 |
| Message-ID | <qiooh-nn-7@gated-at.bofh.it> (permalink) |
| References | <qhQPE-2hO-5@gated-at.bofh.it> <qhQPF-2hO-21@gated-at.bofh.it> |
| X-Original-To | Dan Williams <dan.j.williams@intel.com> |
| MIME-Version | 1.0 |
| Content-Type | text/plain; charset=us-ascii |
| Content-Disposition | inline |
| User-Agent | Mutt/1.5.17 (2007-11-01) |
| Sender | robomod@news.nic.it |
| List-ID | <linux-kernel.vger.kernel.org> |
| X-Mailing-List | linux-kernel@vger.kernel.org |
| Approved | robomod@news.nic.it |
| Lines | 12 |
| Organization | linux.* mail to news gateway |
| X-Original-Cc | linux-nvdimm@lists.01.org, Jens Axboe <axboe@kernel.dk>, linux-kernel@vger.kernel.org, Keith Busch <keith.busch@intel.com>, linux-mm@kvack.org, ross.zwisler@linux.intel.com |
| X-Original-Date | Sun, 11 Oct 2015 14:59:35 +0200 |
| X-Original-Message-ID | <20151011125935.GA3726@lst.de> |
| X-Original-References | <20151010005522.17221.87557.stgit@dwillia2-desk3.jf.intel.com> <20151010005528.17221.4466.stgit@dwillia2-desk3.jf.intel.com> |
| X-Original-Sender | linux-kernel-owner@vger.kernel.org |
| Xref | csiph.com linux.kernel:1244119 |
Show key headers only | View raw
Looks good, Reviewed-by: Christoph Hellwig <hch@lst.de> We could still clean up draing or only release the reference on bio_done, but let's do that separately and get this infrastructure in ASAP. -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH v2 00/20] get_user_pages() for dax mappings Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 09/20] frv: fix compiler warning from definition of __pmd() Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 07/20] avr32: convert to asm-generic/memory_model.h Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 15/20] mm, dax: convert vmf_insert_pfn_pmd() to pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 18/20] block: notify queue death confirmation Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 12/20] mips: fix PAGE_MASK definition Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
Re: [PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Christoffer Dall <christoffer.dall@linaro.org> - 2015-10-10 17:40 +0200
Re: [PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Paolo Bonzini <pbonzini@redhat.com> - 2015-10-10 22:40 +0200
Re: [PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-10 23:00 +0200
Re: [PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Paolo Bonzini <pbonzini@redhat.com> - 2015-10-12 15:00 +0200
Re: [PATCH v2 11/20] kvm: rename pfn_t to kvm_pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-12 18:20 +0200
[PATCH v2 01/20] block: generic request_queue reference counting Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
Re: [PATCH v2 01/20] block: generic request_queue reference counting Christoph Hellwig <hch@lst.de> - 2015-10-11 15:00 +0200
Re: [PATCH v2 01/20] block: generic request_queue reference counting Dan Williams <dan.j.williams@intel.com> - 2015-10-13 02:10 +0200
[PATCH v2 03/20] block, dax: fix lifetime of in-kernel dax mappings with dax_map_atomic() Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 04/20] mm: introduce __get_dev_pagemap() Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 02/20] dax: increase granularity of dax_clear_blocks() operations Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 19/20] mm, pmem: devm_memunmap_pages(), truncate and unmap ZONE_DEVICE pages Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 16/20] list: introduce list_poison() and LIST_POISON3 Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 20/20] mm, x86: get_user_pages() for dax mappings Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 06/20] libnvdimm, pfn, pmem: allocate memmap array in persistent memory Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 05/20] x86, mm: introduce vmem_altmap to augment vmemmap_populate() Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 10/20] um: kill pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 17/20] mm, dax, pmem: introduce {get|put}_dev_pagemap() for dax-gup Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
[PATCH v2 13/20] mm, dax, pmem: introduce pfn_t Dan Williams <dan.j.williams@intel.com> - 2015-10-10 03:10 +0200
csiph-web