Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1242608
| From | Christoph Lameter <cl@linux.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 1/3] slab_common: rename cache create/destroy helpers |
| Date | 2015-10-08 19:00 +0200 |
| Message-ID | <qhmHV-UH-33@gated-at.bofh.it> (permalink) |
| References | <qhlVv-8s5-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Thu, 8 Oct 2015, Vladimir Davydov wrote: > do_kmem_cache_create, do_kmem_cache_shutdown, and do_kmem_cache_release > sound awkward for static helper functions that are not supposed to be > used outside slab_common.c. Rename them to create_cache, shutdown_cache, > and release_caches, respectively. This patch is a pure cleanup and does > not introduce any functional changes. Acked-by: Christoph Lameter <cl@linux.com> -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 1/3] slab_common: rename cache create/destroy helpers Vladimir Davydov <vdavydov@virtuozzo.com> - 2015-10-08 18:10 +0200 Re: [PATCH 1/3] slab_common: rename cache create/destroy helpers Christoph Lameter <cl@linux.com> - 2015-10-08 19:00 +0200 Re: [PATCH 1/3] slab_common: rename cache create/destroy helpers David Rientjes <rientjes@google.com> - 2015-10-14 04:40 +0200
csiph-web