Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1235759
| From | Krzysztof Kozlowski <k.kozlowski@samsung.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v5 03/17] drm: bridge: analogix/dp: fix some obvious code style |
| Date | 2015-09-30 07:30 +0200 |
| Message-ID | <qei7L-3TG-3@gated-at.bofh.it> (permalink) |
| References | <qbqbv-6ZU-1@gated-at.bofh.it> <qbqlc-7b4-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 22.09.2015 16:34, Yakir Yang wrote: > Fix some obvious alignment problems, like alignment and line > over 80 characters problems, make this easy to be maintained > later. > > Signed-off-by: Yakir Yang <ykk@rock-chips.com> > --- > Changes in v5: > - Resequence this patch after analogix_dp driver have been split > from exynos_dp code, and rephrase reasonable commit message, and > remove some controversial style (Krzysztof) > - analogix_dp_write_byte_to_dpcd( > - dp, DP_TEST_RESPONSE, > + analogix_dp_write_byte_to_dpcd(dp, > + DP_TEST_RESPONSE, > DP_TEST_EDID_CHECKSUM_WRITE); > > Changes in v4: None > Changes in v3: None > Changes in v2: > - Improved commit message more readable, and avoid using some > uncommon style like bellow: (Joe Preches) > - retval = exynos_dp_read_bytes_from_i2c(... > ...); > + retval = > + exynos_dp_read_bytes_from_i2c(......); > > drivers/gpu/drm/bridge/analogix/analogix_dp_core.c | 129 ++++++++++----------- > drivers/gpu/drm/bridge/analogix/analogix_dp_core.h | 72 ++++++------ > drivers/gpu/drm/bridge/analogix/analogix_dp_reg.c | 124 ++++++++++---------- > 3 files changed, 163 insertions(+), 162 deletions(-) > IMHO much better than in previous attempt. The code looks good: Reviewed-by: Krzysztof Kozlowski <k.kozlowski@samsung.com> BTW my opinion is not enough, you still need an ack from Exynos DP maintainer (or DRM guys). Best regards, Krzysztof -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
Re: [PATCH v5 03/17] drm: bridge: analogix/dp: fix some obvious code style Krzysztof Kozlowski <k.kozlowski@samsung.com> - 2015-09-30 07:30 +0200 Re: [PATCH v5 03/17] drm: bridge: analogix/dp: fix some obvious code style Yakir Yang <ykk@rock-chips.com> - 2015-09-30 09:00 +0200
csiph-web