Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1325080

Re: [PATCH v3] rtlwifi: Fix improve function 'rtl_addr_delay()' in core.c

From ByeoungWook Kim <quddnr145@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v3] rtlwifi: Fix improve function 'rtl_addr_delay()' in core.c
Date 2016-02-03 10:20 +0100
Message-ID <qY1Ls-8sb-19@gated-at.bofh.it> (permalink)
References <qXYaR-63Z-1@gated-at.bofh.it> <qY1s6-83z-13@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Hi Sudip,

This patch is exsisted depencency like next.
http://marc.info/?l=linux-wireless&m=145447963305712&w=2

I wrote review and the followup patch.
but i seem to that don't write a Cc document.

Sorry for your confused.

Regards,
Byeoungwook.

2016-02-03 17:56 GMT+09:00 Sudip Mukherjee <sudipm.mukherjee@gmail.com>:
> On Wed, Feb 03, 2016 at 02:21:46PM +0900, Byeoungwook Kim wrote:
>> Conditional codes in rtl_addr_delay() were improved in readability and
>> performance by using switch codes.
>>
>> Reviewed-by: Julian Calaby <julian.calaby@gmail.com>
>> Signed-off-by: Byeoungwook Kim <quddnr145@gmail.com>
>> Signed-off-by: Fengguang Wu <fengguang.wu@intel.com>
>
> How you are using Signed-off-by: of Fengguang Wu?
>
> did i missed seeing any mail from Fengguang in your previous versions?
>
> regards
> sudip

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH v3] rtlwifi: Fix improve function 'rtl_addr_delay()' in core.c Byeoungwook Kim <quddnr145@gmail.com> - 2016-02-03 06:30 +0100
  Re: [PATCH v3] rtlwifi: Fix improve function 'rtl_addr_delay()' in  core.c Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2016-02-03 10:00 +0100
    Re: [PATCH v3] rtlwifi: Fix improve function 'rtl_addr_delay()' in core.c ByeoungWook Kim <quddnr145@gmail.com> - 2016-02-03 10:20 +0100

csiph-web