Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1324764

Re: [alsa-devel] [PATCH RFC 09/15] ASoC: qcom: rename rdma_ch_bit_map to dma_ch_bit_map

From Kenneth Westfield <kwestfie@codeaurora.org>
Newsgroups linux.kernel
Subject Re: [alsa-devel] [PATCH RFC 09/15] ASoC: qcom: rename rdma_ch_bit_map to dma_ch_bit_map
Date 2016-02-03 01:40 +0100
Message-ID <qXTEe-2Um-1@gated-at.bofh.it> (permalink)
References <qXqsy-6bL-5@gated-at.bofh.it> <qXqsz-6bL-27@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, Feb 01, 2016 at 09:29:07AM -0800, Srinivas Kandagatla wrote:
> rdma_ch_bit_map can be reused for wrdma channel allocations as wrdma
> channel numbering start after rdma channel numbers.
> With capture support referring rdma_ch_bit_map for wrdma channel
> allocation
> is confusing, so renaming rdma_ch_bit_map to dma_ch_bit_map makes sense.
> 
> Signed-off-by: Srinivas Kandagatla <srinivas.kandagatla@linaro.org>
> ---
>  sound/soc/qcom/lpass-apq8016.c | 6 +++---
>  sound/soc/qcom/lpass.h         | 2 +-
>  2 files changed, 4 insertions(+), 4 deletions(-)

As stated in my comments on patch 3 (ASoC: qcom: rename
rdmactl_audif_start to dmactrl_audif_start), I believe this change could
be combined with that patch.  Or at the very least, have this patch be
sequenced directly after patch 3.

-- 
Kenneth Westfield
Qualcomm Innovation Center, Inc.
The Qualcomm Innovation Center, Inc. is a member of the Code Aurora Forum, 
a Linux Foundation Collaborative Project

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH RFC 09/15] ASoC: qcom: rename rdma_ch_bit_map to dma_ch_bit_map Srinivas Kandagatla <srinivas.kandagatla@linaro.org> - 2016-02-01 18:30 +0100
  Re: [alsa-devel] [PATCH RFC 09/15] ASoC: qcom: rename  rdma_ch_bit_map to dma_ch_bit_map Kenneth Westfield <kwestfie@codeaurora.org> - 2016-02-03 01:40 +0100
    Re: [alsa-devel] [PATCH RFC 09/15] ASoC: qcom: rename rdma_ch_bit_map  to dma_ch_bit_map Srinivas Kandagatla <srinivas.kandagatla@linaro.org> - 2016-02-03 09:50 +0100

csiph-web