Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1212386

Re: [PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE

From Jonathan Corbet <corbet@lwn.net>
Newsgroups linux.kernel
Subject Re: [PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE
Date 2015-08-24 19:50 +0200
Message-ID <q142C-6gB-19@gated-at.bofh.it> (permalink)
References <pZQEq-7Jq-11@gated-at.bofh.it>
Organization LWN.net

Show all headers | View raw


On Fri, 21 Aug 2015 15:19:06 +0600
Alexander Kuleshov <kuleshovmail@gmail.com> wrote:

> The IRQSTACKSIZE was renamed to the IRQ_STACK_SIZE in the
> (26f80bd6a9 x86-64: Convert irqstacks to per-cpu) commit,
> but it still named IRQSTACKSIZE in the documentation. This
> patch fixes this.

Applied to the docs tree, thanks.

jon
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE Alexander Kuleshov <kuleshovmail@gmail.com> - 2015-08-21 11:20 +0200
  Re: [PATCH] Documentation/x86: Rename IRQSTACKSIZE to  IRQ_STACK_SIZE Jonathan Corbet <corbet@lwn.net> - 2015-08-24 19:50 +0200

csiph-web