Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1211036
| From | Alexander Kuleshov <kuleshovmail@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE |
| Date | 2015-08-21 11:20 +0200 |
| Message-ID | <pZQEq-7Jq-11@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
The IRQSTACKSIZE was renamed to the IRQ_STACK_SIZE in the (26f80bd6a9 x86-64: Convert irqstacks to per-cpu) commit, but it still named IRQSTACKSIZE in the documentation. This patch fixes this. Signed-off-by: Alexander Kuleshov <kuleshovmail@gmail.com> --- Documentation/x86/kernel-stacks | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/Documentation/x86/kernel-stacks b/Documentation/x86/kernel-stacks index 0f3a6c2..9a0aa4d 100644 --- a/Documentation/x86/kernel-stacks +++ b/Documentation/x86/kernel-stacks @@ -16,7 +16,7 @@ associated with each CPU. These stacks are only used while the kernel is in control on that CPU; when a CPU returns to user space the specialized stacks contain no useful data. The main CPU stacks are: -* Interrupt stack. IRQSTACKSIZE +* Interrupt stack. IRQ_STACK_SIZE Used for external hardware interrupts. If this is the first external hardware interrupt (i.e. not a nested hardware interrupt) then the -- 2.5.0 -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE Alexander Kuleshov <kuleshovmail@gmail.com> - 2015-08-21 11:20 +0200 Re: [PATCH] Documentation/x86: Rename IRQSTACKSIZE to IRQ_STACK_SIZE Jonathan Corbet <corbet@lwn.net> - 2015-08-24 19:50 +0200
csiph-web