Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.debian.user > #193886 > unrolled thread

Claws-mail no plugin for html

Started byAldo Maggi <sentiniate@virgilio.it>
First post2018-03-18 18:20 +0100
Last post2018-03-21 00:00 +0100
Articles 7 — 6 participants

Back to article view | Back to linux.debian.user


Contents

  Claws-mail no plugin for html Aldo Maggi <sentiniate@virgilio.it> - 2018-03-18 18:20 +0100
    Re: Claws-mail no plugin for html Brad Rogers <brad@fineby.me.uk> - 2018-03-18 18:30 +0100
      Re: Claws-mail no plugin for html Aldo Maggi <sentiniate@virgilio.it> - 2018-03-18 22:20 +0100
    Re: Claws-mail no plugin for html Abdullah Ramazanoglu <ar018@yahoo.com> - 2018-03-18 20:20 +0100
    Re: Claws-mail no plugin for html Brian <ad44@cityscape.co.uk> - 2018-03-18 21:40 +0100
    How to correctly select gcc / why dkms rebuild failed on  xtables-addons Neo <neo@spacerat.ch> - 2018-03-20 23:40 +0100
      Re: How to correctly select gcc / why dkms rebuild failed on  xtables-addons David Wright <deblis@lionunicorn.co.uk> - 2018-03-21 00:00 +0100

#193886 — Claws-mail no plugin for html

FromAldo Maggi <sentiniate@virgilio.it>
Date2018-03-18 18:20 +0100
SubjectClaws-mail no plugin for html
Message-ID<vuK8p-2X3-5@gated-at.bofh.it>
I'm using Debian testing

It is now almost one year that no plugin for viewing html mails exists
for claws-mail.
To be frank if I wanted just to read text mails I'd be still using mutt.
I understand that the fancy plugin (which was formerly in use) has been
abandoned because it used a webkit library which had security problems,
but I'd like to know if no developper has interest in making a new
plugin maybe based on dillo engine as the former dillo plugin.

Before disinstalling a program which I've been using since the
sylpheed times (and lose all the filters!!!!!) I'd like to know what
is the situation at the moment.

Thank you,

Aldo :-) 

[toc] | [next] | [standalone]


#193887

FromBrad Rogers <brad@fineby.me.uk>
Date2018-03-18 18:30 +0100
Message-ID<vuKi6-30L-15@gated-at.bofh.it>
In reply to#193886

[Multipart message — attachments visible in raw view] — view raw

On Sun, 18 Mar 2018 18:12:42 +0100
Aldo Maggi <sentiniate@virgilio.it> wrote:

Hello Aldo,

>Before disinstalling a program which I've been using since the
>sylpheed times (and lose all the filters!!!!!) I'd like to know what
>is the situation at the moment.

Asking here is probably going to be fruitless.  Better asked on CM's own
mailing list.

-- 
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
There's no point in asking you'll get no reply
Pretty Vacant - Sex Pistols

[toc] | [prev] | [next] | [standalone]


#193891

FromAldo Maggi <sentiniate@virgilio.it>
Date2018-03-18 22:20 +0100
Message-ID<vuNSF-5rN-5@gated-at.bofh.it>
In reply to#193887
Maybe you are right!
thank you,

Aldo :-)



Il giorno Sun, 18 Mar 2018 17:28:53 +0000
Brad Rogers <brad@fineby.me.uk> ha scritto:

> On Sun, 18 Mar 2018 18:12:42 +0100
> Aldo Maggi <sentiniate@virgilio.it> wrote:
> 
> Hello Aldo,
> 
> >Before disinstalling a program which I've been using since the
> >sylpheed times (and lose all the filters!!!!!) I'd like to know what
> >is the situation at the moment.  
> 
> Asking here is probably going to be fruitless.  Better asked on CM's
> own mailing list.
> 

[toc] | [prev] | [next] | [standalone]


#193888

FromAbdullah Ramazanoglu <ar018@yahoo.com>
Date2018-03-18 20:20 +0100
Message-ID<vuM0y-4bq-9@gated-at.bofh.it>
In reply to#193886
On Sun, 18 Mar 2018 18:12:42 +0100 Aldo Maggi said:

> I'm using Debian testing
> 
> It is now almost one year that no plugin for viewing html mails exists
> for claws-mail.

Ciao Aldo,

I am using testing with CM too. While it is true that there is no
plugin for html, when the html icon in attachments list is double
clicked it is opened externally in your default browser (midori in my
case). I find this behavior convenient enough (or too minor an
inconvenience for me to justify switching to another MUA).

Kind regards

-- 
Abdullah Ramazanoglu

[toc] | [prev] | [next] | [standalone]


#193890

FromBrian <ad44@cityscape.co.uk>
Date2018-03-18 21:40 +0100
Message-ID<vuNfX-4Yk-3@gated-at.bofh.it>
In reply to#193886
On Sun 18 Mar 2018 at 18:12:42 +0100, Aldo Maggi wrote:

> Before disinstalling a program which I've been using since the
> sylpheed times (and lose all the filters!!!!!) I'd like to know what
> is the situation at the moment.

cut - nose - off - spite - face,

-- 
Brian

[toc] | [prev] | [next] | [standalone]


#193966 — How to correctly select gcc / why dkms rebuild failed on xtables-addons

FromNeo <neo@spacerat.ch>
Date2018-03-20 23:40 +0100
SubjectHow to correctly select gcc / why dkms rebuild failed on xtables-addons
Message-ID<vvy5b-1WX-1@gated-at.bofh.it>
In reply to#193886
Hey folks

I've had a setup with xtables-addons running (on jessie with standard 
repos), especially the geoip module in this case. The normal upgrade 
path installed gcc-4.9 and broke my dkms setup and in turn my iptables 
setup. So it fell back on my fail2ban protection against ssh scripts.

/usr/bin/gcc-4.8 was on strange file permissions, with not even execute 
perms for root. Thus de dkms rebuild failed.

now my questions:

why was gcc-4.8 binary set to no execution, even for root?

why is xtables-addons-dkms not using gcc-4.9?

a simple chmod 700 /usr/bin/gcc-4.8 fixed the problem.

Thank you for any enlightenment

best regards

[toc] | [prev] | [next] | [standalone]


#193968 — Re: How to correctly select gcc / why dkms rebuild failed on xtables-addons

FromDavid Wright <deblis@lionunicorn.co.uk>
Date2018-03-21 00:00 +0100
SubjectRe: How to correctly select gcc / why dkms rebuild failed on xtables-addons
Message-ID<vvyoy-24f-7@gated-at.bofh.it>
In reply to#193966
On Tue 20 Mar 2018 at 23:18:29 (+0100), Neo wrote:
> Hey folks
> 
> I've had a setup with xtables-addons running (on jessie with
> standard repos), especially the geoip module in this case. The
> normal upgrade path installed gcc-4.9 and broke my dkms setup and in
> turn my iptables setup. So it fell back on my fail2ban protection
> against ssh scripts.
> 
> /usr/bin/gcc-4.8 was on strange file permissions, with not even
> execute perms for root. Thus de dkms rebuild failed.
> 
> now my questions:
> 
> why was gcc-4.8 binary set to no execution, even for root?
> 
> why is xtables-addons-dkms not using gcc-4.9?
> 
> a simple chmod 700 /usr/bin/gcc-4.8 fixed the problem.
> 
> Thank you for any enlightenment

Your fixup might give a clue as to how it got the wrong permissions:
you've just broken your gcc-4.8 which ought to be executable by all
(as should everything in /usr/bin).

lrwxrwxrwx 1 root   root             7 Feb 25  2015 gcc -> gcc-4.9*
-rwxr-xr-x 1 root   root        715448 Dec 20  2014 gcc-4.8*
-rwxr-xr-x 1 root   root        806344 Feb 10 18:17 gcc-4.9*

Cheers,
David.

[toc] | [prev] | [standalone]


Back to top | Article view | linux.debian.user


csiph-web