Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.user > #266263
| From | "Alexander V. Makartsev" <avbetev@gmail.com> |
|---|---|
| Newsgroups | linux.debian.user |
| Subject | Re: Mariadb error |
| Date | 2024-01-19 10:30 +0100 |
| Message-ID | <HXTmh-46Jr-1@gated-at.bofh.it> (permalink) |
| References | <HXT2V-46Dm-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
[Multipart message — attachments visible in raw view] - view raw
On 19.01.2024 13:46, Gift Rain wrote:
> Good day,
>
> I'm running Debian 11 and getting error "Failed to start MariaDB
> 10.5.12 database server.
>
Your MySQL database server doesn't start for some reason. Is there
anything helpful in the output?
$ sudo journalctl --no-pager -x --unit mariadb.service
You can use Debian "pastebin" site [1] to send the output if it is long.
What happened before failure? Was it system crash? System upgrade
attempt? Anything else?
> My emails are not working. Another error on my logs is :
>
> "warning:proxy:mysql:/etc/postfix/mysql/sender_bcc_maps_user.cf
> <http://sender_bcc_maps_user.cf> lookup error for"
>
Postfix uses mysql database to lookup necessary information and since it
is not running so does postfix.
[1] https://paste.debian.net/
--
With kindest regards, Alexander.
⢀⣴⠾⠻⢶⣦⠀
⣾⠁⢠⠒⠀⣿⡁ Debian - The universal operating system
⢿⡄⠘⠷⠚⠋⠀ https://www.debian.org
⠈⠳⣄⠀⠀⠀⠀
Back to linux.debian.user | Previous | Next — Previous in thread | Find similar | Unroll thread
Mariadb error Gift Rain <giftrain01@gmail.com> - 2024-01-19 10:10 +0100 Re: Mariadb error "Alexander V. Makartsev" <avbetev@gmail.com> - 2024-01-19 10:30 +0100
csiph-web