Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > comp.lang.javascript > #25730
| Path | csiph.com!usenet.pasdenom.info!weretis.net!feeder1.news.weretis.net!news.solani.org!.POSTED!not-for-mail |
|---|---|
| From | "Christoph M. Becker" <cmbecker69@arcor.de> |
| Newsgroups | comp.lang.javascript |
| Subject | Re: call function for times with different types |
| Date | Tue, 26 Aug 2014 13:25:05 +0200 |
| Organization | solani.org |
| Lines | 51 |
| Message-ID | <lthqqe$7gd$1@solani.org> (permalink) |
| References | <1c60d2a4-3634-4cae-ad31-dc2d38cc911c@googlegroups.com> <XnsA3955F56E2C50eejj99@194.109.133.133> <lthdt4$lhg$1@solani.org> <XnsA39567ABAFC29eejj99@194.109.133.133> |
| Mime-Version | 1.0 |
| Content-Type | text/plain; charset=UTF-8 |
| Content-Transfer-Encoding | 8bit |
| X-Trace | solani.org 1409052302 7693 eJwFwQERADEIAzBL8KOFyuE55l/CEhw6J4Ng4OKGr5erOmSGvtqxtMo4lOPnVmk6kcOWxfcA/m8P9w== (26 Aug 2014 11:25:02 GMT) |
| X-Complaints-To | abuse@news.solani.org |
| NNTP-Posting-Date | Tue, 26 Aug 2014 11:25:02 +0000 (UTC) |
| User-Agent | Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Thunderbird/24.6.0 |
| X-User-ID | eJwNxsEBADEEBMCWCIt23Ib+S8jNa2ChwfRAOBbLI1KfRzaHVi0mVNSx5fT/OzY4Y7l3ld4PHusRpQ== |
| In-Reply-To | <XnsA39567ABAFC29eejj99@194.109.133.133> |
| Cancel-Lock | sha1:MEDEQywUqem3GYzl7JPyYdgymFo= |
| X-NNTP-Posting-Host | eJwNyckRACEMA7CWCMQ5ysEe0n8Ju/oKJyyUHgjHYPpWZPFZy8rZ9Hmg1YBrabf9TyQkJcf3BxzwET8= |
| Xref | csiph.com comp.lang.javascript:25730 |
Show key headers only | View raw
Evertjan. wrote: > "Christoph M. Becker" <cmbecker69@arcor.de> wrote on 26 aug 2014 in > comp.lang.javascript: > >> schrieb Evertjan. wrote: >> >>> =?UTF-8?B?5ZCz5pme5rWp?= <shwu.cs98@gmail.com> wrote on 26 aug 2014 in >>> comp.lang.javascript: >>> >>> Could you please ad a signature or at least a nickname, >>> discussing with a nobody who seems to be named >>> =?UTF-8?B?5ZCz5pme5rWp?= is rather combersome >>> and we would, be it slowly, come to know >>> whether you are a strong or weak type of programmer. >> >> It seems your newsreader can't properly handle encoded-words[1]. The OP >> has posted as å³ææµ© <shwu.cs98@gmail.com>, which is perfectly fine. > > I don't think ³ææµ© is perfectly fine, usenet stipulates using ASCII for > addresslines, so much for your "properly". It seems you are referring to RFC 1036 section 2.1.1. However, RFC 1036 is obsoleted by RFC 5536 and 5537, and RFC 5536 section 3.1.2 specifies: | The From header field is the same as that specified in Section 3.6.2 | of [RFC5322], with the added restrictions detailed above in | Section 2.2. I have not been able to find any restriction on ASCII characters, besides that non ASCII characters have to be encoded, what they have been in the OP. However, if you post to Usenet, you should be aware that the default Content-Type is Content-type: text/plain; charset=us-ascii So if you are using non ASCII characters, you should configure your newsreader to add an appropriate Content-Type header field. > However, dear Christoph, even having a fine addressline, quod non, does not > in the least diminish the value of my request for a signature or at least a > nickname. Well, the name has been already given in the "addressline"--there is no *need* to duplicate it. -- Christoph M. Becker
Back to comp.lang.javascript | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
call function for times with different types 吳晞浩 <shwu.cs98@gmail.com> - 2014-08-25 22:59 -0700
Re: call function for times with different types "Evertjan." <exxjxw.hannivoort@inter.nl.net> - 2014-08-26 09:22 +0200
Re: call function for times with different types "Christoph M. Becker" <cmbecker69@arcor.de> - 2014-08-26 09:44 +0200
Re: call function for times with different types "Evertjan." <exxjxw.hannivoort@inter.nl.net> - 2014-08-26 10:11 +0200
Re: call function for times with different types "Christoph M. Becker" <cmbecker69@arcor.de> - 2014-08-26 13:25 +0200
Re: call function for times with different types Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-08-26 17:25 +0200
[OT] Chinese given names (was: call function for times with different types) Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-08-27 01:40 +0200
Re: call function for times with different types Denis McMahon <denismfmcmahon@gmail.com> - 2014-08-26 15:47 +0000
[OT] Internet standards (was: call function for times with different types) Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-08-26 18:22 +0200
Re: call function for times with different types Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-08-26 14:56 +0200
Re: call function for times with different types Scott Sauyet <scott.sauyet@gmail.com> - 2014-09-02 13:39 -0700
csiph-web