Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1698483

Re: [PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other cleanup

From kgunda@codeaurora.org
Newsgroups linux.kernel
Subject Re: [PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other cleanup
Date 2017-07-28 08:00 +0200
Message-ID <u86tA-859-5@gated-at.bofh.it> (permalink)
References <u5edY-46l-13@gated-at.bofh.it> <u5ee1-46l-73@gated-at.bofh.it> <u810R-4Ek-11@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 2017-07-28 05:30, Stephen Boyd wrote:
> On 07/20, Kiran Gunda wrote:
>> This patch cleans up the following.
>> 
>> - Rename the "pa" to "pmic_arb".
>> - Rename the spmi_pmic_arb *dev to spmi_pmic_arb *pmic_arb.
>> - Rename the pa_{read,write}_data() functions to
>>   pmic_arb_{read,write}_data().
>> - Rename channel to APID.
>> - Rename the HWIRQ_*() macros to hwirq_to_*().
>> 
>> Signed-off-by: Kiran Gunda <kgunda@codeaurora.org>
>> ---
> 
> Reviewed-by: Stephen Boyd <sboyd@codeaurora.org>
> 
> Thanks. objdiff doesn't show any diff anymore so I'm much more
> confident this doesn't change any functionality.
Thanks for introducing me a nice tool !

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and other cleanup Kiran Gunda <kgunda@codeaurora.org> - 2017-07-20 09:40 +0200
  Re: [PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and  other cleanup Stephen Boyd <sboyd@codeaurora.org> - 2017-07-28 02:10 +0200
    Re: [PATCH V1 02/12] spmi: pmic-arb: rename pa_xx to pmic_arb_xx and  other cleanup kgunda@codeaurora.org - 2017-07-28 08:00 +0200

csiph-web