Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1684684

Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename

From Florian Fainelli <f.fainelli@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename
Date 2017-07-11 01:10 +0200
Message-ID <u1PYu-2TA-13@gated-at.bofh.it> (permalink)
References <u1yuC-fx-3@gated-at.bofh.it> <u1yNY-nv-11@gated-at.bofh.it> <u1HxU-61m-15@gated-at.bofh.it> <u1LUT-cs-27@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 07/10/2017 11:47 AM, Linus Torvalds wrote:
> On Mon, Jul 10, 2017 at 7:01 AM, Gabriel C <nix.or.die@gmail.com> wrote:
>>
>> You need revert a lot more .. that won't even compile.
>>
>> Looks like someone used some script to convert these :)
>>
>> Something like this :
> 
> Gaah, I just committed my own scripted fixup:
> 
>         git grep -lw wait_queue_entry_token |
>             xargs sed -i 's/wait_queue_entry_token/wait_queue_token/g'
> 
> which seems to match your patch (and that I visually inspected doesn't
> change anything but wait_queue_entry_token - there were no odd even
> bigger names ;)

Looks good, thanks for the quick fix.
-- 
Florian

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

Re: [GIT PULL] scheduler changes for v4.13 Florian Fainelli <f.fainelli@gmail.com> - 2017-07-10 06:30 +0200
  [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Florian Fainelli <f.fainelli@gmail.com> - 2017-07-10 06:50 +0200
    Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Ingo Molnar <mingo@kernel.org> - 2017-07-10 10:50 +0200
    Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename kbuild test robot <lkp@intel.com> - 2017-07-10 11:50 +0200
    Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Gabriel C <nix.or.die@gmail.com> - 2017-07-10 16:10 +0200
      Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Florian Fainelli <f.fainelli@gmail.com> - 2017-07-10 18:00 +0200
      Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Linus Torvalds <torvalds@linux-foundation.org> - 2017-07-10 20:50 +0200
        Re: [PATCH] autofs: Revert wait_queue_t => wait_queue_entry_t rename Florian Fainelli <f.fainelli@gmail.com> - 2017-07-11 01:10 +0200
  Re: [GIT PULL] scheduler changes for v4.13 Ingo Molnar <mingo@kernel.org> - 2017-07-10 10:50 +0200

csiph-web