Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1623870

Re: [PATCH V8 2/5] PCI/ASPM: split pci_aspm_init() into two

From Sinan Kaya <okaya@codeaurora.org>
Newsgroups linux.kernel
Subject Re: [PATCH V8 2/5] PCI/ASPM: split pci_aspm_init() into two
Date 2017-04-14 21:20 +0200
Message-ID <tweVc-50g-9@gated-at.bofh.it> (permalink)
References <ttQDD-FB-3@gated-at.bofh.it> <ttQDE-FB-5@gated-at.bofh.it> <tvvY5-8tR-7@gated-at.bofh.it> <tvRFf-6Or-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 4/13/2017 2:25 PM, Bjorn Helgaas wrote:
> I agree, and I made that change on my branch.  I also renamed these to
> pci_aspm_init_downstream_port() (for Root Ports and Switch Downstream
> Ports) and pci_aspm_init_upstream_port() (for Switch Upstream Ports
> and Endpoints) to try to match the terminology in the spec.

OK. I reordered and renamed the functions according to your suggestions
on my local copy too.

-- 
Sinan Kaya
Qualcomm Datacenter Technologies, Inc. as an affiliate of Qualcomm Technologies, Inc.
Qualcomm Technologies, Inc. is a member of the Code Aurora Forum, a Linux Foundation Collaborative Project.

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

Re: [PATCH V8 2/5] PCI/ASPM: split pci_aspm_init() into two Rajat Jain <rajatja@google.com> - 2017-04-12 21:20 +0200
  Re: [PATCH V8 2/5] PCI/ASPM: split pci_aspm_init() into two Bjorn Helgaas <bhelgaas@google.com> - 2017-04-13 20:30 +0200
    Re: [PATCH V8 2/5] PCI/ASPM: split pci_aspm_init() into two Sinan Kaya <okaya@codeaurora.org> - 2017-04-14 21:20 +0200

csiph-web