Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1559462
| From | Jaehoon Chung <jh80.chung@samsung.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH V3 0/5] PCI: exynos: cleans the minor things |
| Date | 2017-01-16 07:40 +0100 |
| Message-ID | <t097r-4PF-3@gated-at.bofh.it> (permalink) |
| References | <t097r-4PF-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Current pci-exynos.c is used for only EXYNOS5440. It's too complex to support the other Exynos SoCs. Before supporting the other Exynos SoCs, it needs to clean the codes. Changelog on V3: - Splits "PCI: exynos: replace to one register accessor from each accessors" Changelog on V2: - Changes the all pointer names as "ep" instead of "exynos_pcie" Jaehoon Chung (5): PCI: exynos: Rename all pointer names from "exynos_pcie" to "ep" PCI: exynos: Replace the *_blk/*_phy/*_elb accessors PCI: exynos: Remove the unnecessary variables PCI: exynos: Use the bitops API to operate the bit shifting PCI: exynos: remove the duplicated codes drivers/pci/host/pci-exynos.c | 392 +++++++++++++++++++----------------------- 1 file changed, 181 insertions(+), 211 deletions(-) -- 2.10.2
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH V3 0/5] PCI: exynos: cleans the minor things Jaehoon Chung <jh80.chung@samsung.com> - 2017-01-16 07:40 +0100 [PATCH V3 1/5] PCI: exynos: Rename all pointer names from "exynos_pcie" to "ep" Jaehoon Chung <jh80.chung@samsung.com> - 2017-01-16 07:40 +0100 [PATCH V3 3/5] PCI: exynos: Remove the unnecessary variables Jaehoon Chung <jh80.chung@samsung.com> - 2017-01-16 07:40 +0100 [PATCH V3 4/5] PCI: exynos: Use the bitops API to operate the bit shifting Jaehoon Chung <jh80.chung@samsung.com> - 2017-01-16 07:40 +0100 [PATCH V3 2/5] PCI: exynos: Replace the *_blk/*_phy/*_elb accessors Jaehoon Chung <jh80.chung@samsung.com> - 2017-01-16 07:40 +0100
csiph-web