Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1501863
| From | Pankaj Bharadiya <pankaj.bharadiya@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | [PATCH v2 0/2] staging: dgnc: Code cleaup |
| Date | 2016-10-17 12:50 +0200 |
| Message-ID | <stdEt-2li-3@gated-at.bofh.it> (permalink) |
| Organization | linux.* mail to news gateway |
Hi, This patchset does minor cleanup for dgnc driver. v1->v2: - Split into multiple patches - remove redundant dgnc_tmp_write_buf variable and function calls - rename dgnc_default_termios to default_termios Pankaj Bharadiya (2): staging: dgnc: Remove some redundant functions staging: dgnc: Replace CamelCase namings with underscores drivers/staging/dgnc/dgnc_driver.c | 13 ---------- drivers/staging/dgnc/dgnc_tty.c | 51 ++++---------------------------------- drivers/staging/dgnc/dgnc_tty.h | 2 -- 3 files changed, 5 insertions(+), 61 deletions(-) -- 1.9.1
Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread
[PATCH v2 0/2] staging: dgnc: Code cleaup Pankaj Bharadiya <pankaj.bharadiya@gmail.com> - 2016-10-17 12:50 +0200 [PATCH v2 1/2] staging: dgnc: Remove some redundant functions Pankaj Bharadiya <pankaj.bharadiya@gmail.com> - 2016-10-17 12:50 +0200 [PATCH v2 2/2] staging: dgnc: Replace CamelCase namings with underscores Pankaj Bharadiya <pankaj.bharadiya@gmail.com> - 2016-10-17 12:50 +0200
csiph-web