Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1491146

Re: [PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for consistency

From Maxime Ripard <maxime.ripard@free-electrons.com>
Newsgroups linux.kernel
Subject Re: [PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for consistency
Date 2016-09-26 10:40 +0200
Message-ID <slzCa-1yg-5@gated-at.bofh.it> (permalink)
References <sl1qN-5tF-13@gated-at.bofh.it> <sl1qO-5tF-31@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


[Multipart message — attachments visible in raw view] - view raw

On Sat, Sep 24, 2016 at 10:05:01PM +0200, Danny Milosavljevic wrote:
> Rename "sun4i_codec_widgets" to "sun4i_codec_controls" for
> consistency with the struct field name.
> 
> Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>

Acked-by: Maxime Ripard <maxime.ripard@free-electrons.com>

Thanks!
Maxime

-- 
Maxime Ripard, Free Electrons
Embedded Linux and Kernel engineering
http://free-electrons.com

Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread


Thread

[PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for consistency Danny Milosavljevic <dannym@scratchpost.org> - 2016-09-24 22:10 +0200
  Re: [PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for  consistency Maxime Ripard <maxime.ripard@free-electrons.com> - 2016-09-26 10:40 +0200

csiph-web