Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1555827
| From | Javier Martinez Canillas <javier@osg.samsung.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 3/3] arm64: dts: exynos: Remove unneeded unit names in Exynos5433 nodes |
| Date | 2017-01-10 20:10 +0100 |
| Message-ID | <sY9XZ-5bW-29@gated-at.bofh.it> (permalink) |
| References | <sY8yS-4e0-43@gated-at.bofh.it> <sY8yS-4e0-41@gated-at.bofh.it> <sY9Oh-4Tu-5@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Hello Krzysztof,
On 01/10/2017 03:51 PM, Krzysztof Kozlowski wrote:
[snip]
>>
>> - usbdrd30: usb@15400000 {
>> + usbdrd30: usb-0 {
>
> How about "usbdrd" instead of "usb-0"? It would be still quite a generic
> description of a class.
>
>> compatible = "samsung,exynos5250-dwusb3";
>> clocks = <&cmu_fsys CLK_ACLK_USBDRD30>,
>> <&cmu_fsys CLK_SCLK_USBDRD30>;
>> @@ -1332,7 +1332,7 @@
>> status = "disabled";
>> };
>>
>> - usbhost30: usb@15a00000 {
>> + usbhost30: usb-1 {
>
> usbhost?
>
Indeed, these sounds better so I'll change for them.
Best regards,
--
Javier Martinez Canillas
Open Source Group
Samsung Research America
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v2 3/3] arm64: dts: exynos: Remove unneeded unit names in Exynos5433 nodes Javier Martinez Canillas <javier@osg.samsung.com> - 2017-01-10 18:40 +0100
Re: [PATCH v2 3/3] arm64: dts: exynos: Remove unneeded unit names in Exynos5433 nodes Krzysztof Kozlowski <krzk@kernel.org> - 2017-01-10 20:00 +0100
Re: [PATCH v2 3/3] arm64: dts: exynos: Remove unneeded unit names in Exynos5433 nodes Javier Martinez Canillas <javier@osg.samsung.com> - 2017-01-10 20:10 +0100
csiph-web