Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.debian.user > #175402

systemd-journald fails

From Rainer Dorsch <ml@bokomoko.de>
Newsgroups linux.debian.user
Subject systemd-journald fails
Date 2016-12-04 16:40 +0100
Message-ID <sKH3s-xb-17@gated-at.bofh.it> (permalink)
Organization @home

Show all headers | View raw


[Multipart message — attachments visible in raw view] - view raw

Hi,

on a fresh jessie install, upgraded to stretch I get

root@scw:~# systemctl status systemd-journald.service
● systemd-journald.service - Journal Service
   Loaded: loaded (/lib/systemd/system/systemd-journald.service; static; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2016-12-04 15:11:15 UTC; 2s ago
     Docs: man:systemd-journald.service(8)
           man:journald.conf(5)
  Process: 23592 ExecStart=/lib/systemd/systemd-journald (code=exited, status=1/FAILURE)
 Main PID: 23592 (code=exited, status=1/FAILURE)
root@scw:~# 

I think this then results in errors during an apt-get upgrade:

[...]
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] 
Setting up mariadb-server-10.0 (10.0.28-2) ...
logger: socket /dev/log: Connection refused
logger: socket /dev/log: Connection refused
dpkg: error processing package mariadb-server-10.0 (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
[...]

The system is hosted at scaleway, i.e. it is not a Debian kernel, which is running.

Any hints what I could do to resolve this, is welcome.

Thanks
Rainer


-- 
Rainer Dorsch
http://bokomoko.de/

Back to linux.debian.user | Previous | Next — Next in thread | Find similar | Unroll thread


Thread

systemd-journald fails Rainer Dorsch <ml@bokomoko.de> - 2016-12-04 16:40 +0100
  Re: systemd-journald fails deloptes <deloptes@gmail.com> - 2016-12-05 00:10 +0100
    Re: systemd-journald fails emetib <chadbrabec@gmail.com> - 2016-12-05 02:10 +0100
      Re: systemd-journald fails Rainer Dorsch <ml@bokomoko.de> - 2016-12-05 11:10 +0100
  Re: systemd-journald fails emetib <chadbrabec@gmail.com> - 2016-12-05 18:10 +0100
    Re: systemd-journald fails Greg Wooledge <wooledg@eeg.ccf.org> - 2016-12-05 19:10 +0100
    Re: systemd-journald fails Rainer Dorsch <ml@bokomoko.de> - 2016-12-05 19:30 +0100
      Re: systemd-journald fails Greg Wooledge <wooledg@eeg.ccf.org> - 2016-12-05 19:50 +0100
      Re: systemd-journald fails Dan Ritter <dsr@randomstring.org> - 2016-12-05 20:10 +0100
  Re: systemd-journald fails emetib <chadbrabec@gmail.com> - 2016-12-05 20:40 +0100
  Re: systemd-journald fails Jonathan de Boyne Pollard <J.deBoynePollard-newsgroups@NTLWorld.com> - 2016-12-06 01:30 +0100
    Re: systemd-journald fails Rainer Dorsch <ml@bokomoko.de> - 2016-12-09 22:00 +0100
    Re: systemd-journald fails Jonathan de Boyne Pollard <J.deBoynePollard-newsgroups@NTLWorld.com> - 2016-12-09 23:40 +0100
      Re: systemd-journald fails Rainer Dorsch <contact@bokomoko.de> - 2016-12-10 14:20 +0100
        systemd-journald fails to start due to corrupted /etc/machine-id  (was: Re: systemd-journald fails) Michael Biebl <biebl@debian.org> - 2016-12-10 17:00 +0100
          Re: systemd-journald fails to start due to corrupted /etc/machine-id (was: Re: systemd-journald fails) Rainer Dorsch <fdbaut@bokomoko.de> - 2016-12-10 21:50 +0100
            systemd-journald fails to start due to corrupted /etc/machine-id  (was: Re: systemd-journald fails) Jonathan de Boyne Pollard <J.deBoynePollard-newsgroups@NTLWorld.com> - 2016-12-11 09:40 +0100
  Re: systemd-journald fails Michael Biebl <biebl@debian.org> - 2016-12-09 23:10 +0100
    Re: systemd-journald fails Rainer Dorsch <ml@bokomoko.de> - 2016-12-10 14:00 +0100

csiph-web