Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1363151

Re: [PATCH v3 00/23] ncr5380: Eliminate macros, reduce code duplication, fix bugs etc

From Finn Thain <fthain@telegraphics.com.au>
Newsgroups linux.kernel
Subject Re: [PATCH v3 00/23] ncr5380: Eliminate macros, reduce code duplication, fix bugs etc
Date 2016-03-23 02:40 +0100
Message-ID <rfFW9-4tr-1@gated-at.bofh.it> (permalink)
References <reZke-iC-3@gated-at.bofh.it> <rfCYi-2xh-19@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Tue, 22 Mar 2016, Ondrej Zary wrote:

> Tested on HP C2502 (53C400A chip), Canon FG2-5202 (53C400 chip) and 
> DTC-3181L (DTCT-436P chip) ISA cards - everything works fine!
> 
> Thanks.

Thanks for testing, Ondrej.

> 
> Tested-by: Ondrej Zary <linux@rainbow-software.org>

Hannes, would you please take a look at patches 04/23, 14/23, 20/23 and 
23/23 when convenient? These four patches need a "reviewed-by" tag.

-- 

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH v3 00/23] ncr5380: Eliminate macros, reduce code duplication, fix bugs etc Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 05/23] ncr5380: Disable the DMA errata workaround flag by default Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 20/23] atari_scsi: Set a reasonable default for cmd_per_lun Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
    Re: [PATCH v3 20/23] atari_scsi: Set a reasonable default for  cmd_per_lun Hannes Reinecke <hare@suse.de> - 2016-03-23 08:30 +0100
  [PATCH v3 11/23] atari_scsi: Adopt NCR5380.c core driver Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 15/23] dmx3191d: Drop max_sectors limit Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 19/23] ncr5380: Update usage documentation Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 22/23] mac_scsi: Fix pseudo DMA implementation Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 21/23] atari_scsi: Allow can_queue to be increased for Falcon Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 16/23] ncr5380: Fix register decoding for debugging Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 17/23] ncr5380: Remove remaining register storage qualifiers Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 18/23] ncr5380: Remove DONT_USE_INTR and AUTOPROBE_IRQ macros Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 06/23] ncr5380: Remove PSEUDO_DMA macro Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 04/23] atari_NCR5380: Remove DMA_MIN_SIZE macro Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
    Re: [PATCH v3 04/23] atari_NCR5380: Remove DMA_MIN_SIZE macro Hannes Reinecke <hare@suse.de> - 2016-03-23 08:30 +0100
  [PATCH v3 12/23] sun3_scsi: Adopt NCR5380.c core driver Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 02/23] ncr5380: Remove FLAG_NO_PSEUDO_DMA where possible Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
  [PATCH v3 23/23] ncr5380: Call complete_cmd() for disconnected commands on bus reset Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:10 +0100
    Re: [PATCH v3 23/23] ncr5380: Call complete_cmd() for disconnected  commands on bus reset Hannes Reinecke <hare@suse.de> - 2016-03-23 08:30 +0100
  [PATCH v3 09/23] ncr5380: Adopt uniform DMA setup convention Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  [PATCH v3 03/23] ncr5380: Remove REAL_DMA and REAL_DMA_POLL macros Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  [PATCH v3 10/23] ncr5380: Merge DMA implementation from atari_NCR5380 core driver Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  [PATCH v3 07/23] ncr5380: Remove BOARD_REQUIRES_NO_DELAY macro Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  [PATCH v3 01/23] g_ncr5380: Remove CONFIG_SCSI_GENERIC_NCR53C400 Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  [PATCH v3 08/23] ncr5380: Use DMA hooks for PDMA Finn Thain <fthain@telegraphics.com.au> - 2016-03-21 05:20 +0100
  Re: [PATCH v3 00/23] ncr5380: Eliminate macros, reduce code duplication, fix bugs etc Ondrej Zary <linux@rainbow-software.org> - 2016-03-22 23:30 +0100
    Re: [PATCH v3 00/23] ncr5380: Eliminate macros, reduce code duplication,  fix bugs etc Finn Thain <fthain@telegraphics.com.au> - 2016-03-23 02:40 +0100

csiph-web