Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1289009

[PATCH] staging: goldfish: Coding Style Fix - spaces preferred around that '+'

From Benjamin Young <youngcdev@gmail.com>
Newsgroups linux.kernel
Subject [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around that '+'
Date 2015-12-11 00:30 +0100
Message-ID <qEiOS-4uD-17@gated-at.bofh.it> (permalink)
Organization linux.* mail to news gateway

Show all headers | View raw


From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001
From: Benjamin Young <youngcdev@gmail.com>
Date: Thu, 10 Dec 2015 17:31:00 -0500
Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around
 that '+'

Helped improve coding style to make arithemethic easier to read

Signed-off-by: Benjamin Young <youngcdev@gmail.com>
---
 drivers/staging/goldfish/goldfish_audio.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/staging/goldfish/goldfish_audio.c b/drivers/staging/goldfish/goldfish_audio.c
index b0927e4..f1e1838 100644
--- a/drivers/staging/goldfish/goldfish_audio.c
+++ b/drivers/staging/goldfish/goldfish_audio.c
@@ -63,7 +63,7 @@ struct goldfish_audio {
 #define AUDIO_READ(data, addr)		(readl(data->reg_base + addr))
 #define AUDIO_WRITE(data, addr, x)	(writel(x, data->reg_base + addr))
 #define AUDIO_WRITE64(data, addr, addr2, x)	\
-	(gf_write_dma_addr((x), data->reg_base + addr, data->reg_base+addr2))
+	(gf_write_dma_addr((x), data->reg_base + addr, data->reg_base + addr2))
 
 /*
  *  temporary variable used between goldfish_audio_probe() and
-- 
2.5.0

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

[PATCH] staging: goldfish: Coding Style Fix - spaces preferred  around that '+' Benjamin Young <youngcdev@gmail.com> - 2015-12-11 00:30 +0100

csiph-web