Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.bugs.dist > #1242036
| From | Salvatore Bonaccorso <carnil@debian.org> |
|---|---|
| Newsgroups | linux.debian.bugs.dist, linux.debian.kernel |
| Subject | Bug#1102914: |
| Date | 2025-04-14 21:10 +0200 |
| Message-ID | <KBxlT-dwsP-5@gated-at.bofh.it> (permalink) |
| References | <KAZDz-dazz-3@gated-at.bofh.it> <KBxlT-dwsP-7@gated-at.bofh.it> <KAZDz-dazz-3@gated-at.bofh.it> <KBxlT-dwsP-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Cross-posted to 2 groups.
Hi,
On Mon, Apr 14, 2025 at 02:01:07PM +0200, Milan Broz wrote:
> Hi,
>
> we have the same issue with 6.1.133-1 (previous 6.1.129-1 works fine).
>
> We use passthrough of NVMe device, VM start now fails with
>
> qemu-system-x86_64: -device {"driver":"vfio-pci","host":"0000:03:00.0","id":"hostdev0","bus":"pci.3","addr":"0x0"}: VFIO_MAP_DMA failed: Cannot allocate memory
> qemu-system-x86_64: -device {"driver":"vfio-pci","host":"0000:03:00.0","id":"hostdev0","bus":"pci.3","addr":"0x0"}: vfio 0000:03:00.0: failed to setup container
>
> I cannot easily do bisect on this machine, but if you have problem to reproduce it, I can probably try to setup other machine and run upstream bisect there.
>
> Anyway, I think this is a major regression.
As asked in #1102889 as well, would it be possible to get a full
kernel log as well please?
I have a suspect that it might be related to
https://lore.kernel.org/stable/20250407181218.GA737271@ax162/
so far, but need to verify it.
Regards,
Salvatore
Back to linux.debian.bugs.dist | Previous | Next — Previous in thread | Find similar | Unroll thread
Bug#1102914: VMs don't start up when being passed through a PCI device Bernd Rinn <bb@rinn.ch> - 2025-04-13 09:10 +0200 Bug#1102914: Salvatore Bonaccorso <carnil@debian.org> - 2025-04-14 21:10 +0200
csiph-web