Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.bugs.dist > #1169594
| From | Salvatore Bonaccorso <carnil@debian.org> |
|---|---|
| Newsgroups | linux.debian.bugs.dist, linux.debian.kernel |
| Subject | Bug#1052584: linux-image-6.5.0-1-amd64: NFS4 stopped working in 6.5 with SELinux error |
| Date | 2023-09-25 10:10 +0200 |
| Message-ID | <HhOPf-bp7Y-5@gated-at.bofh.it> (permalink) |
| References | <HhGRH-bjWR-1@gated-at.bofh.it> <HhGRH-bjWR-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Cross-posted to 2 groups.
Control: tags -1 + moreinfo Hi Michal, On Mon, Sep 25, 2023 at 12:52:16AM +0200, Michal Kaspar wrote: > Package: src:linux > Version: 6.5.3-1 > Severity: normal > > Dear Maintainer, > After upgrading to kernel version 6.5.0-1-amd64, the NFS4 stopped > working on the station. Whe trying to mount nf4 FS, the mount fails with > error: > mount.nfs: an incorrect mount option was specified for > The kernel log contains error message: > kernel: SELinux: Unable to set superblock options before the security server > is initialized > This puzzles me a bit as I've got SELinux disabled (don't even have > SELinux userspace installed, /sys/fs/selinux/enforce says 0). Tried > booting with selinux=0 boot parameter but with the same result. > Rebooting wih previou (6.4.0-4-amd64) kernel version fixes the problem > immediately. I suspect this is fixed by https://git.kernel.org/linus/ccf1dab96be4caed7c5235b1cfdb606ac161b996 in 6.6-rc2, and which went into 6.5.5 (will be included on next unstable upload). Can you apply the patch on top to confirm if that fixes the issue for you? Regards, Salvatore
Back to linux.debian.bugs.dist | Previous | Next — Next in thread | Find similar | Unroll thread
Bug#1052584: linux-image-6.5.0-1-amd64: NFS4 stopped working in 6.5 with SELinux error Salvatore Bonaccorso <carnil@debian.org> - 2023-09-25 10:10 +0200
Bug#1052584: linux-image-6.5.0-1-amd64: NFS4 stopped working in 6.5 with SELinux error Michal Kaspar <mkaspar@it-media.cz> - 2023-10-02 00:30 +0200
Bug#1052584: linux-image-6.5.0-1-amd64: NFS4 stopped working in 6.5 with SELinux error Salvatore Bonaccorso <carnil@debian.org> - 2023-10-03 06:50 +0200
csiph-web