Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.debian.bugs.dist > #1095172
| From | Marc Haber <mh+debian-packages@zugschlus.de> |
|---|---|
| Newsgroups | linux.debian.bugs.dist, linux.debian.kernel |
| Subject | Bug#1006689: does not purge cleanly |
| Date | 2022-03-03 17:20 +0100 |
| Message-ID | <DWWlj-5CBa-1@gated-at.bofh.it> (permalink) |
| References | <DWxdf-5mWO-11@gated-at.bofh.it> <DWMOZ-5wv6-13@gated-at.bofh.it> <DWxdf-5mWO-11@gated-at.bofh.it> <DWMOZ-5wv6-13@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Cross-posted to 2 groups.
On Thu, Mar 03, 2022 at 06:57:15AM +0100, Salvatore Bonaccorso wrote:
> If you re-install the package or in syntetic environment can you
> reproduce the problem?
even re-installation fails:
[1/5050]mh@drop:~ $ sudo apt install nfs-kernel-server
[sudo] password for mh:
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
The following NEW packages will be installed:
nfs-kernel-server
0 upgraded, 1 newly installed, 0 to remove and 4 not upgraded.
Need to get 180 kB of archives.
After this operation, 650 kB of additional disk space will be used.
Get:1 http://debian.debian.zugschlus.de/debian sid/main amd64 nfs-kernel-server amd64 1:2.6.1-1 [180 kB]
Fetched 180 kB in 1s (193 kB/s)
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Selecting previously unselected package nfs-kernel-server.
(Reading database ... 492203 files and directories currently installed.)
Preparing to unpack .../nfs-kernel-server_1%3a2.6.1-1_amd64.deb ...
Unpacking nfs-kernel-server (1:2.6.1-1) ...
Setting up nfs-kernel-server (1:2.6.1-1) ...
nfs-mountd.service is a disabled or a static unit not running, not starting it.
nfs-server.service is a disabled or a static unit not running, not starting it.
nfsdcld.service is a disabled or a static unit not running, not starting it.
Could not execute systemctl: at /usr/bin/deb-systemd-invoke line 142.
Creating config file /etc/exports with new version
Creating config file /etc/default/nfs-kernel-server with new version
Failed to start nfs-kernel-server.service: Unit nfs-kernel-server.service failed to load properly, please adjust/correct and reload service manager: File exists
See system logs and 'systemctl status nfs-kernel-server.service' for details.
invoke-rc.d: initscript nfs-kernel-server, action "start" failed.
○ nfs-kernel-server.service
Loaded: error (Reason: Unit nfs-kernel-server.service failed to load properly, please adjust/correct and reload service manager: File exists)
Active: inactive (dead)
Warning: The unit file, source configuration file or drop-ins of nfs-kernel-server.service changed on disk. Run 'systemctl daemon-reload' to reload units.
Failed to start nfs-kernel-server, ignoring.
Processing triggers for man-db (2.10.1-1) ...
Scanning processes...
Scanning candidates...
Scanning processor microcode...
Scanning linux images...
Running kernel seems to be up-to-date.
The processor microcode seems to be up-to-date.
No services need to be restarted.
No containers need to be restarted.
No user sessions are running outdated binaries.
[2/5051]mh@drop:~ $
--
-----------------------------------------------------------------------------
Marc Haber | "I don't trust Computers. They | Mailadresse im Header
Leimen, Germany | lose things." Winona Ryder | Fon: *49 6224 1600402
Nordisch by Nature | How to make an American Quilt | Fax: *49 6224 1600421
Back to linux.debian.bugs.dist | Previous | Next — Previous in thread | Find similar | Unroll thread
Bug#1006689: does not purge cleanly Marc Haber <mh+debian-packages@zugschlus.de> - 2022-03-02 14:30 +0100
Bug#1006689: does not purge cleanly Salvatore Bonaccorso <carnil@debian.org> - 2022-03-03 07:10 +0100
Bug#1006689: does not purge cleanly Marc Haber <mh+debian-packages@zugschlus.de> - 2022-03-03 13:00 +0100
Bug#1006689: does not purge cleanly Marc Haber <mh+debian-packages@zugschlus.de> - 2022-03-03 17:20 +0100
csiph-web