Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1628145 > unrolled thread

[PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control

Started byColin King <colin.king@canonical.com>
First post2017-04-21 13:20 +0200
Last post2017-04-24 12:50 +0200
Articles 2 — 2 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control Colin King <colin.king@canonical.com> - 2017-04-21 13:20 +0200
    Re: [PATCH] crypto: crypto4xx: rename ce_ring_contol to  ce_ring_control Herbert Xu <herbert@gondor.apana.org.au> - 2017-04-24 12:50 +0200

#1628145 — [PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control

FromColin King <colin.king@canonical.com>
Date2017-04-21 13:20 +0200
Subject[PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control
Message-ID<tyELw-593-7@gated-at.bofh.it>
From: Colin Ian King <colin.king@canonical.com>

trivial spelling mistake, missing r, rename to ce_ring_control

Signed-off-by: Colin Ian King <colin.king@canonical.com>
---
 drivers/crypto/amcc/crypto4xx_core.c    | 2 +-
 drivers/crypto/amcc/crypto4xx_reg_def.h | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/crypto/amcc/crypto4xx_core.c b/drivers/crypto/amcc/crypto4xx_core.c
index d10b4ae5e0da..fdc83a2281ca 100644
--- a/drivers/crypto/amcc/crypto4xx_core.c
+++ b/drivers/crypto/amcc/crypto4xx_core.c
@@ -50,7 +50,7 @@
 static void crypto4xx_hw_init(struct crypto4xx_device *dev)
 {
 	union ce_ring_size ring_size;
-	union ce_ring_contol ring_ctrl;
+	union ce_ring_control ring_ctrl;
 	union ce_part_ring_size part_ring_size;
 	union ce_io_threshold io_threshold;
 	u32 rand_num;
diff --git a/drivers/crypto/amcc/crypto4xx_reg_def.h b/drivers/crypto/amcc/crypto4xx_reg_def.h
index 46fe57c8f6eb..279b8725559f 100644
--- a/drivers/crypto/amcc/crypto4xx_reg_def.h
+++ b/drivers/crypto/amcc/crypto4xx_reg_def.h
@@ -180,7 +180,7 @@ union ce_ring_size {
 } __attribute__((packed));
 
 #define CRYPTO4XX_RING_CONTROL_OFFSET		0x54
-union ce_ring_contol {
+union ce_ring_control {
 	struct {
 		u32 continuous:1;
 		u32 rsv:5;
-- 
2.11.0

[toc] | [next] | [standalone]


#1629418 — Re: [PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control

FromHerbert Xu <herbert@gondor.apana.org.au>
Date2017-04-24 12:50 +0200
SubjectRe: [PATCH] crypto: crypto4xx: rename ce_ring_contol to ce_ring_control
Message-ID<tzJJ8-5V5-27@gated-at.bofh.it>
In reply to#1628145
On Fri, Apr 21, 2017 at 12:13:49PM +0100, Colin King wrote:
> From: Colin Ian King <colin.king@canonical.com>
> 
> trivial spelling mistake, missing r, rename to ce_ring_control
> 
> Signed-off-by: Colin Ian King <colin.king@canonical.com>

Patch applied.  Thanks.
-- 
Email: Herbert Xu <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web