Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1600341 > unrolled thread

Re: [PATCH 4/7] dt-bindings: rockchip,pinctrl: rename RK1108 to RV1108

Started byLinus Walleij <linus.walleij@linaro.org>
First post2017-03-14 14:30 +0100
Last post2017-03-14 14:30 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 4/7] dt-bindings: rockchip,pinctrl: rename RK1108 to RV1108 Linus Walleij <linus.walleij@linaro.org> - 2017-03-14 14:30 +0100

#1600341 — Re: [PATCH 4/7] dt-bindings: rockchip,pinctrl: rename RK1108 to RV1108

FromLinus Walleij <linus.walleij@linaro.org>
Date2017-03-14 14:30 +0100
SubjectRe: [PATCH 4/7] dt-bindings: rockchip,pinctrl: rename RK1108 to RV1108
Message-ID<tkUGt-Hf-1@gated-at.bofh.it>
On Mon, Feb 13, 2017 at 12:06 PM, Andy Yan <andy.yan@rock-chips.com> wrote:

> Rockchip finally named the SOC as RV1108, so change it.
> Also move the compatible list to one compatible per line.
>
> Signed-off-by: Andy Yan <andy.yan@rock-chips.com>

This does not apply on my v4.11-rc1-based tree.

Please rebase and resend all patches you want me to merge,
include any ACKs from Rob, Heiko etc.

Yours,
Linus Walleij

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web