Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1583532 > unrolled thread
| Started by | Geert Uytterhoeven <geert+renesas@glider.be> |
|---|---|
| First post | 2017-02-17 16:40 +0100 |
| Last post | 2017-02-18 10:40 +0100 |
| Articles | 10 — 6 participants |
Back to article view | Back to linux.kernel
[PATCH trivial 1/4] HID: picoLCD: Spelling s/REPORT_WRTIE_MEMORY/REPORT_WRITE_MEMORY/ Geert Uytterhoeven <geert+renesas@glider.be> - 2017-02-17 16:40 +0100
[PATCH trivial 4/4] PM / Documentation: Spelling s/wrtie/write/ Geert Uytterhoeven <geert+renesas@glider.be> - 2017-02-17 16:40 +0100
Re: [PATCH trivial 4/4] PM / Documentation: Spelling s/wrtie/write/ "Rafael J. Wysocki" <rjw@rjwysocki.net> - 2017-02-18 02:30 +0100
[PATCH trivial 3/4] drm/amd: Spelling s/SDMA_WRTIE_SUB_OPCODE_TILED/SDMA_WRITE_SUB_OPCODE_TILED/ Geert Uytterhoeven <geert+renesas@glider.be> - 2017-02-17 16:40 +0100
Re: [PATCH trivial 3/4] drm/amd: Spelling s/SDMA_WRTIE_SUB_OPCODE_TILED/SDMA_WRITE_SUB_OPCODE_TILED/ Alex Deucher <alexdeucher@gmail.com> - 2017-02-23 15:50 +0100
[PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ Geert Uytterhoeven <geert+renesas@glider.be> - 2017-02-17 16:40 +0100
Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ Larry Finger <Larry.Finger@lwfinger.net> - 2017-02-17 17:20 +0100
Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ Geert Uytterhoeven <geert@linux-m68k.org> - 2017-02-17 17:30 +0100
Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ Larry Finger <Larry.Finger@lwfinger.net> - 2017-02-17 17:50 +0100
Re: [PATCH trivial 1/4] HID: picoLCD: Spelling s/REPORT_WRTIE_MEMORY/REPORT_WRITE_MEMORY/ Bruno Prémont <bonbons@linux-vserver.org> - 2017-02-18 10:40 +0100
| From | Geert Uytterhoeven <geert+renesas@glider.be> |
|---|---|
| Date | 2017-02-17 16:40 +0100 |
| Subject | [PATCH trivial 1/4] HID: picoLCD: Spelling s/REPORT_WRTIE_MEMORY/REPORT_WRITE_MEMORY/ |
| Message-ID | <tbSNz-63T-3@gated-at.bofh.it> |
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> Cc: Bruno Prémont <bonbons@linux-vserver.org> Cc: linux-input@vger.kernel.org --- drivers/hid/hid-picolcd_debugfs.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/hid/hid-picolcd_debugfs.c b/drivers/hid/hid-picolcd_debugfs.c index 3c13af6844108f97..3e0feb4bb5380978 100644 --- a/drivers/hid/hid-picolcd_debugfs.c +++ b/drivers/hid/hid-picolcd_debugfs.c @@ -736,7 +736,7 @@ void picolcd_debug_raw_event(struct picolcd_data *data, } break; case REPORT_MEMORY: - /* Data buffer in response to REPORT_READ_MEMORY or REPORT_WRTIE_MEMORY */ + /* Data buffer in response to REPORT_READ_MEMORY or REPORT_WRITE_MEMORY */ snprintf(buff, BUFF_SZ, "report %s (%d, size=%d)\n", "REPORT_MEMORY", report->id, size-1); hid_debug_event(hdev, buff); -- 1.9.1
[toc] | [next] | [standalone]
| From | Geert Uytterhoeven <geert+renesas@glider.be> |
|---|---|
| Date | 2017-02-17 16:40 +0100 |
| Subject | [PATCH trivial 4/4] PM / Documentation: Spelling s/wrtie/write/ |
| Message-ID | <tbSNA-63T-25@gated-at.bofh.it> |
| In reply to | #1583532 |
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> Cc: Rafael J. Wysocki <rjw@rjwysocki.net> Cc: linux-pm@vger.kernel.org --- Documentation/power/states.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/Documentation/power/states.txt b/Documentation/power/states.txt index 008ecb588317bc1d..bc4548245a243134 100644 --- a/Documentation/power/states.txt +++ b/Documentation/power/states.txt @@ -25,7 +25,7 @@ to be used subsequently to change to the one represented by that string. Consequently, there are two ways to cause the system to go into the Suspend-To-Idle sleep state. The first one is to write "freeze" directly to /sys/power/state. The second one is to write "s2idle" to /sys/power/mem_sleep -and then to wrtie "mem" to /sys/power/state. Similarly, there are two ways +and then to write "mem" to /sys/power/state. Similarly, there are two ways to cause the system to go into the Power-On Suspend sleep state (the strings to write to the control files in that case are "standby" or "shallow" and "mem", respectively) if that state is supported by the platform. In turn, there is -- 1.9.1
[toc] | [prev] | [next] | [standalone]
| From | "Rafael J. Wysocki" <rjw@rjwysocki.net> |
|---|---|
| Date | 2017-02-18 02:30 +0100 |
| Subject | Re: [PATCH trivial 4/4] PM / Documentation: Spelling s/wrtie/write/ |
| Message-ID | <tc20y-3BL-9@gated-at.bofh.it> |
| In reply to | #1583537 |
On Friday, February 17, 2017 04:36:39 PM Geert Uytterhoeven wrote: > Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> > Cc: Rafael J. Wysocki <rjw@rjwysocki.net> > Cc: linux-pm@vger.kernel.org > --- > Documentation/power/states.txt | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/Documentation/power/states.txt b/Documentation/power/states.txt > index 008ecb588317bc1d..bc4548245a243134 100644 > --- a/Documentation/power/states.txt > +++ b/Documentation/power/states.txt > @@ -25,7 +25,7 @@ to be used subsequently to change to the one represented by that string. > Consequently, there are two ways to cause the system to go into the > Suspend-To-Idle sleep state. The first one is to write "freeze" directly to > /sys/power/state. The second one is to write "s2idle" to /sys/power/mem_sleep > -and then to wrtie "mem" to /sys/power/state. Similarly, there are two ways > +and then to write "mem" to /sys/power/state. Similarly, there are two ways > to cause the system to go into the Power-On Suspend sleep state (the strings to > write to the control files in that case are "standby" or "shallow" and "mem", > respectively) if that state is supported by the platform. In turn, there is > Applied. Thanks, Rafael
[toc] | [prev] | [next] | [standalone]
| From | Geert Uytterhoeven <geert+renesas@glider.be> |
|---|---|
| Date | 2017-02-17 16:40 +0100 |
| Subject | [PATCH trivial 3/4] drm/amd: Spelling s/SDMA_WRTIE_SUB_OPCODE_TILED/SDMA_WRITE_SUB_OPCODE_TILED/ |
| Message-ID | <tbSNA-63T-21@gated-at.bofh.it> |
| In reply to | #1583532 |
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> Cc: Alex Deucher <alexander.deucher@amd.com> Cc: Christian König <christian.koenig@amd.com> Cc: dri-devel@lists.freedesktop.orgamd-gfx@lists.freedesktop.org --- drivers/gpu/drm/amd/amdgpu/cikd.h | 2 +- drivers/gpu/drm/radeon/cikd.h | 2 +- 2 files changed, 2 insertions(+), 2 deletions(-) diff --git a/drivers/gpu/drm/amd/amdgpu/cikd.h b/drivers/gpu/drm/amd/amdgpu/cikd.h index 6cbd913fd12ed6f9..6a9e38a3d2a0bbee 100644 --- a/drivers/gpu/drm/amd/amdgpu/cikd.h +++ b/drivers/gpu/drm/amd/amdgpu/cikd.h @@ -502,7 +502,7 @@ # define SDMA_COPY_SUB_OPCODE_T2T_SUB_WINDOW 6 #define SDMA_OPCODE_WRITE 2 # define SDMA_WRITE_SUB_OPCODE_LINEAR 0 -# define SDMA_WRTIE_SUB_OPCODE_TILED 1 +# define SDMA_WRITE_SUB_OPCODE_TILED 1 #define SDMA_OPCODE_INDIRECT_BUFFER 4 #define SDMA_OPCODE_FENCE 5 #define SDMA_OPCODE_TRAP 6 diff --git a/drivers/gpu/drm/radeon/cikd.h b/drivers/gpu/drm/radeon/cikd.h index 48db93577c1dacad..e21015475ed52f31 100644 --- a/drivers/gpu/drm/radeon/cikd.h +++ b/drivers/gpu/drm/radeon/cikd.h @@ -2016,7 +2016,7 @@ # define SDMA_COPY_SUB_OPCODE_T2T_SUB_WINDOW 6 #define SDMA_OPCODE_WRITE 2 # define SDMA_WRITE_SUB_OPCODE_LINEAR 0 -# define SDMA_WRTIE_SUB_OPCODE_TILED 1 +# define SDMA_WRITE_SUB_OPCODE_TILED 1 #define SDMA_OPCODE_INDIRECT_BUFFER 4 #define SDMA_OPCODE_FENCE 5 #define SDMA_OPCODE_TRAP 6 -- 1.9.1
[toc] | [prev] | [next] | [standalone]
| From | Alex Deucher <alexdeucher@gmail.com> |
|---|---|
| Date | 2017-02-23 15:50 +0100 |
| Subject | Re: [PATCH trivial 3/4] drm/amd: Spelling s/SDMA_WRTIE_SUB_OPCODE_TILED/SDMA_WRITE_SUB_OPCODE_TILED/ |
| Message-ID | <te2Su-2AJ-11@gated-at.bofh.it> |
| In reply to | #1583538 |
On Sat, Feb 18, 2017 at 4:17 AM, Christian König <christian.koenig@amd.com> wrote: > Am 17.02.2017 um 16:36 schrieb Geert Uytterhoeven: >> >> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> >> Cc: Alex Deucher <alexander.deucher@amd.com> >> Cc: Christian König <christian.koenig@amd.com> >> Cc: dri-devel@lists.freedesktop.orgamd-gfx@lists.freedesktop.org > > > Reviewed-by: Christian König <christian.koenig@amd.com> Applied. thanks! Alex > > >> --- >> drivers/gpu/drm/amd/amdgpu/cikd.h | 2 +- >> drivers/gpu/drm/radeon/cikd.h | 2 +- >> 2 files changed, 2 insertions(+), 2 deletions(-) >> >> diff --git a/drivers/gpu/drm/amd/amdgpu/cikd.h >> b/drivers/gpu/drm/amd/amdgpu/cikd.h >> index 6cbd913fd12ed6f9..6a9e38a3d2a0bbee 100644 >> --- a/drivers/gpu/drm/amd/amdgpu/cikd.h >> +++ b/drivers/gpu/drm/amd/amdgpu/cikd.h >> @@ -502,7 +502,7 @@ >> # define SDMA_COPY_SUB_OPCODE_T2T_SUB_WINDOW 6 >> #define SDMA_OPCODE_WRITE 2 >> # define SDMA_WRITE_SUB_OPCODE_LINEAR 0 >> -# define SDMA_WRTIE_SUB_OPCODE_TILED 1 >> +# define SDMA_WRITE_SUB_OPCODE_TILED 1 >> #define SDMA_OPCODE_INDIRECT_BUFFER 4 >> #define SDMA_OPCODE_FENCE 5 >> #define SDMA_OPCODE_TRAP 6 >> diff --git a/drivers/gpu/drm/radeon/cikd.h b/drivers/gpu/drm/radeon/cikd.h >> index 48db93577c1dacad..e21015475ed52f31 100644 >> --- a/drivers/gpu/drm/radeon/cikd.h >> +++ b/drivers/gpu/drm/radeon/cikd.h >> @@ -2016,7 +2016,7 @@ >> # define SDMA_COPY_SUB_OPCODE_T2T_SUB_WINDOW 6 >> #define SDMA_OPCODE_WRITE 2 >> # define SDMA_WRITE_SUB_OPCODE_LINEAR 0 >> -# define SDMA_WRTIE_SUB_OPCODE_TILED 1 >> +# define SDMA_WRITE_SUB_OPCODE_TILED 1 >> #define SDMA_OPCODE_INDIRECT_BUFFER 4 >> #define SDMA_OPCODE_FENCE 5 >> #define SDMA_OPCODE_TRAP 6 > > > > _______________________________________________ > dri-devel mailing list > dri-devel@lists.freedesktop.org > https://lists.freedesktop.org/mailman/listinfo/dri-devel
[toc] | [prev] | [next] | [standalone]
| From | Geert Uytterhoeven <geert+renesas@glider.be> |
|---|---|
| Date | 2017-02-17 16:40 +0100 |
| Subject | [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ |
| Message-ID | <tbSNA-63T-27@gated-at.bofh.it> |
| In reply to | #1583532 |
As per symmetry with _rtl8821ae_dbi_read(), "wrtie" is not a funky
register acronym, but a simple misspelling of "write".
Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
Cc: Larry Finger <Larry.Finger@lwfinger.net>
Cc: Chaoming Li <chaoming_li@realsil.com.cn>
Cc: netdev@vger.kernel.org
---
drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
diff --git a/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c b/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
index 4f83eee1ff75bc81..546f085afb8f42fa 100644
--- a/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
+++ b/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
@@ -1135,13 +1135,13 @@ static u8 _rtl8821ae_dbi_read(struct rtl_priv *rtlpriv, u16 addr)
static void _rtl8821ae_dbi_write(struct rtl_priv *rtlpriv, u16 addr, u8 data)
{
u8 tmp = 0, count = 0;
- u16 wrtie_addr, remainder = addr % 4;
+ u16 write_addr, remainder = addr % 4;
- wrtie_addr = REG_DBI_WDATA + remainder;
- rtl_write_byte(rtlpriv, wrtie_addr, data);
+ write_addr = REG_DBI_WDATA + remainder;
+ rtl_write_byte(rtlpriv, write_addr, data);
- wrtie_addr = (addr & 0xfffc) | (BIT(0) << (remainder + 12));
- rtl_write_word(rtlpriv, REG_DBI_ADDR, wrtie_addr);
+ write_addr = (addr & 0xfffc) | (BIT(0) << (remainder + 12));
+ rtl_write_word(rtlpriv, REG_DBI_ADDR, write_addr);
rtl_write_byte(rtlpriv, REG_DBI_FLAG, 0x1);
--
1.9.1
[toc] | [prev] | [next] | [standalone]
| From | Larry Finger <Larry.Finger@lwfinger.net> |
|---|---|
| Date | 2017-02-17 17:20 +0100 |
| Subject | Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ |
| Message-ID | <tbTqi-6zb-27@gated-at.bofh.it> |
| In reply to | #1583539 |
On 02/17/2017 09:36 AM, Geert Uytterhoeven wrote:
> As per symmetry with _rtl8821ae_dbi_read(), "wrtie" is not a funky
> register acronym, but a simple misspelling of "write".
>
> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
> Cc: Larry Finger <Larry.Finger@lwfinger.net>
> Cc: Chaoming Li <chaoming_li@realsil.com.cn>
> Cc: netdev@vger.kernel.org
I'm not sure that it is possible to have a typo in a variable name. That seems
to be within an author's prerogative. Nonetheless, the patch is OK other than it
was sent to the wrong destination. Patches for this driver should go through
linux-wireless@vger.kernel.org. Kalle Valo is the wireless maintainer, but it is
not necessary to send to him directly as he usually picks up the patches from
Patchwork.
Larry
> ---
> drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c | 10 +++++-----
> 1 file changed, 5 insertions(+), 5 deletions(-)
>
> diff --git a/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c b/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
> index 4f83eee1ff75bc81..546f085afb8f42fa 100644
> --- a/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
> +++ b/drivers/net/wireless/realtek/rtlwifi/rtl8821ae/hw.c
> @@ -1135,13 +1135,13 @@ static u8 _rtl8821ae_dbi_read(struct rtl_priv *rtlpriv, u16 addr)
> static void _rtl8821ae_dbi_write(struct rtl_priv *rtlpriv, u16 addr, u8 data)
> {
> u8 tmp = 0, count = 0;
> - u16 wrtie_addr, remainder = addr % 4;
> + u16 write_addr, remainder = addr % 4;
>
> - wrtie_addr = REG_DBI_WDATA + remainder;
> - rtl_write_byte(rtlpriv, wrtie_addr, data);
> + write_addr = REG_DBI_WDATA + remainder;
> + rtl_write_byte(rtlpriv, write_addr, data);
>
> - wrtie_addr = (addr & 0xfffc) | (BIT(0) << (remainder + 12));
> - rtl_write_word(rtlpriv, REG_DBI_ADDR, wrtie_addr);
> + write_addr = (addr & 0xfffc) | (BIT(0) << (remainder + 12));
> + rtl_write_word(rtlpriv, REG_DBI_ADDR, write_addr);
>
> rtl_write_byte(rtlpriv, REG_DBI_FLAG, 0x1);
>
>
[toc] | [prev] | [next] | [standalone]
| From | Geert Uytterhoeven <geert@linux-m68k.org> |
|---|---|
| Date | 2017-02-17 17:30 +0100 |
| Subject | Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ |
| Message-ID | <tbTzX-6Dr-9@gated-at.bofh.it> |
| In reply to | #1583570 |
Hi Larry,
On Fri, Feb 17, 2017 at 5:14 PM, Larry Finger <Larry.Finger@lwfinger.net> wrote:
> On 02/17/2017 09:36 AM, Geert Uytterhoeven wrote:
>> As per symmetry with _rtl8821ae_dbi_read(), "wrtie" is not a funky
>> register acronym, but a simple misspelling of "write".
>>
>> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be>
>> Cc: Larry Finger <Larry.Finger@lwfinger.net>
>> Cc: Chaoming Li <chaoming_li@realsil.com.cn>
>> Cc: netdev@vger.kernel.org
>
> I'm not sure that it is possible to have a typo in a variable name. That
> seems to be within an author's prerogative. Nonetheless, the patch is OK
;-)
> other than it was sent to the wrong destination. Patches for this driver
MAINTAINERS has your name for drivers/net/wireless/realtek/rtlwifi/.
Perhaps that line should be dropped?
> should go through linux-wireless@vger.kernel.org. Kalle Valo is the wireless
> maintainer, but it is not necessary to send to him directly as he usually
> picks up the patches from Patchwork.
I guess Jiri (trivial) will pick it up...
Gr{oetje,eeting}s,
Geert
--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org
In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
-- Linus Torvalds
[toc] | [prev] | [next] | [standalone]
| From | Larry Finger <Larry.Finger@lwfinger.net> |
|---|---|
| Date | 2017-02-17 17:50 +0100 |
| Subject | Re: [PATCH trivial 2/4] rtlwifi: rtl8821ae: Spelling s/wrtie_addr/write_addr/ |
| Message-ID | <tbTTk-6K3-1@gated-at.bofh.it> |
| In reply to | #1583585 |
On 02/17/2017 10:19 AM, Geert Uytterhoeven wrote: > Hi Larry, > > On Fri, Feb 17, 2017 at 5:14 PM, Larry Finger <Larry.Finger@lwfinger.net> wrote: >> On 02/17/2017 09:36 AM, Geert Uytterhoeven wrote: >>> As per symmetry with _rtl8821ae_dbi_read(), "wrtie" is not a funky >>> register acronym, but a simple misspelling of "write". >>> >>> Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> >>> Cc: Larry Finger <Larry.Finger@lwfinger.net> >>> Cc: Chaoming Li <chaoming_li@realsil.com.cn> >>> Cc: netdev@vger.kernel.org >> >> I'm not sure that it is possible to have a typo in a variable name. That >> seems to be within an author's prerogative. Nonetheless, the patch is OK > > ;-) > >> other than it was sent to the wrong destination. Patches for this driver > > MAINTAINERS has your name for drivers/net/wireless/realtek/rtlwifi/. > Perhaps that line should be dropped? The usual hierarchy is through me to Kalle, then to DaveM, and finally to mainline. >> should go through linux-wireless@vger.kernel.org. Kalle Valo is the wireless >> maintainer, but it is not necessary to send to him directly as he usually >> picks up the patches from Patchwork. > > I guess Jiri (trivial) will pick it up... The only potential problem would be conflicts arising from changes merging from two different directions. It applies to Kalle's wireless-drivers-next branch, and I will try to keep it in mind as additional patches are supplied to rtl8821ae. Larry
[toc] | [prev] | [next] | [standalone]
| From | Bruno Prémont <bonbons@linux-vserver.org> |
|---|---|
| Date | 2017-02-18 10:40 +0100 |
| Subject | Re: [PATCH trivial 1/4] HID: picoLCD: Spelling s/REPORT_WRTIE_MEMORY/REPORT_WRITE_MEMORY/ |
| Message-ID | <tc9EJ-5W-17@gated-at.bofh.it> |
| In reply to | #1583532 |
Hi Geert, Jiri, Fine with me, Acked-by: Bruno Prémont <bonbons@linux-vserver.org> On Fri, 17 Feb 2017 16:36:36 Geert Uytterhoeven <geert+renesas@glider.be> wrote: > Signed-off-by: Geert Uytterhoeven <geert+renesas@glider.be> > Cc: Bruno Prémont <bonbons@linux-vserver.org> > Cc: linux-input@vger.kernel.org > --- > drivers/hid/hid-picolcd_debugfs.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/hid/hid-picolcd_debugfs.c b/drivers/hid/hid-picolcd_debugfs.c > index 3c13af6844108f97..3e0feb4bb5380978 100644 > --- a/drivers/hid/hid-picolcd_debugfs.c > +++ b/drivers/hid/hid-picolcd_debugfs.c > @@ -736,7 +736,7 @@ void picolcd_debug_raw_event(struct picolcd_data *data, > } > break; > case REPORT_MEMORY: > - /* Data buffer in response to REPORT_READ_MEMORY or REPORT_WRTIE_MEMORY */ > + /* Data buffer in response to REPORT_READ_MEMORY or REPORT_WRITE_MEMORY */ > snprintf(buff, BUFF_SZ, "report %s (%d, size=%d)\n", > "REPORT_MEMORY", report->id, size-1); > hid_debug_event(hdev, buff);
[toc] | [prev] | [standalone]
Back to top | Article view | linux.kernel
csiph-web