Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1579622 > unrolled thread

[PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108

Started byAndy Yan <andy.yan@rock-chips.com>
First post2017-02-13 12:10 +0100
Last post2017-02-23 16:40 +0100
Articles 5 — 4 participants

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 Andy Yan <andy.yan@rock-chips.com> - 2017-02-13 12:10 +0100
    Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 Ulf Hansson <ulf.hansson@linaro.org> - 2017-02-14 10:00 +0100
    Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to  RV1108 Rob Herring <robh@kernel.org> - 2017-02-22 00:40 +0100
      Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 Heiko Stuebner <heiko@sntech.de> - 2017-02-22 03:00 +0100
    Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 Heiko Stuebner <heiko@sntech.de> - 2017-02-23 16:40 +0100

#1579622 — [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108

FromAndy Yan <andy.yan@rock-chips.com>
Date2017-02-13 12:10 +0100
Subject[PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108
Message-ID<tamG5-2UT-7@gated-at.bofh.it>
Rockchip finally named the SOC as RV1108, so change it.

Signed-off-by: Andy Yan <andy.yan@rock-chips.com>

---

 Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
index ea9c1c9..520d61d 100644
--- a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
+++ b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
@@ -13,7 +13,7 @@ Required Properties:
 	- "rockchip,rk2928-dw-mshc": for Rockchip RK2928 and following,
 							before RK3288
 	- "rockchip,rk3288-dw-mshc": for Rockchip RK3288
-	- "rockchip,rk1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK1108
+	- "rockchip,rv1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RV1108
 	- "rockchip,rk3036-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3036
 	- "rockchip,rk3368-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3368
 	- "rockchip,rk3399-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3399
-- 
2.7.4

[toc] | [next] | [standalone]


#1580406

FromUlf Hansson <ulf.hansson@linaro.org>
Date2017-02-14 10:00 +0100
Message-ID<taH7P-7Yd-1@gated-at.bofh.it>
In reply to#1579622
On 13 February 2017 at 12:02, Andy Yan <andy.yan@rock-chips.com> wrote:
> Rockchip finally named the SOC as RV1108, so change it.
>
> Signed-off-by: Andy Yan <andy.yan@rock-chips.com>
>
> ---
>
>  Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
> index ea9c1c9..520d61d 100644
> --- a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
> +++ b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt
> @@ -13,7 +13,7 @@ Required Properties:
>         - "rockchip,rk2928-dw-mshc": for Rockchip RK2928 and following,
>                                                         before RK3288
>         - "rockchip,rk3288-dw-mshc": for Rockchip RK3288
> -       - "rockchip,rk1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK1108
> +       - "rockchip,rv1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RV1108
>         - "rockchip,rk3036-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3036
>         - "rockchip,rk3368-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3368
>         - "rockchip,rk3399-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3399
> --
> 2.7.4
>
>

Seems like we didn't really start to use the previous compatible
string, so I am fine with changing this. Anyway, I need an ack from
Rob.

Kind regards
Uffe

[toc] | [prev] | [next] | [standalone]


#1585807 — Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108

FromRob Herring <robh@kernel.org>
Date2017-02-22 00:40 +0100
SubjectRe: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108
Message-ID<tdsch-18h-3@gated-at.bofh.it>
In reply to#1579622
On Mon, Feb 13, 2017 at 07:02:39PM +0800, Andy Yan wrote:
> Rockchip finally named the SOC as RV1108, so change it.
> 
> Signed-off-by: Andy Yan <andy.yan@rock-chips.com>
> 
> ---
> 
>  Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)

Acked-by: Rob Herring <robh@kernel.org>

[toc] | [prev] | [next] | [standalone]


#1585859

FromHeiko Stuebner <heiko@sntech.de>
Date2017-02-22 03:00 +0100
Message-ID<tdunM-2ss-7@gated-at.bofh.it>
In reply to#1585807
Hi Rob,

Am Dienstag, 21. Februar 2017, 17:36:05 CET schrieb Rob Herring:
> On Mon, Feb 13, 2017 at 07:02:39PM +0800, Andy Yan wrote:
> > Rockchip finally named the SOC as RV1108, so change it.
> > 
> > Signed-off-by: Andy Yan <andy.yan@rock-chips.com>
> > 
> > ---
> > 
> >  Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt | 2 +-
> >  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> Acked-by: Rob Herring <robh@kernel.org>

does this Ack span to all dt-centric patches in this series?

As stated in some other mail, should be safe, as the soc isn't on the market 
yet.


Thanks
Heiko

[toc] | [prev] | [next] | [standalone]


#1586960

FromHeiko Stuebner <heiko@sntech.de>
Date2017-02-23 16:40 +0100
Message-ID<te3ES-38C-9@gated-at.bofh.it>
In reply to#1579622
Am Montag, 13. Februar 2017, 19:02:39 CET schrieb Andy Yan:
> Rockchip finally named the SOC as RV1108, so change it.
> 
> Signed-off-by: Andy Yan <andy.yan@rock-chips.com>

Reviewed-by: Heiko Stuebner <heiko@sntech.de>

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web