Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1659971 > unrolled thread

Re: [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings

Started byWolfram Sang <wsa@the-dreams.de>
First post2017-06-07 18:20 +0200
Last post2017-06-07 18:20 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect  bindings Wolfram Sang <wsa@the-dreams.de> - 2017-06-07 18:20 +0200

#1659971 — Re: [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings

FromWolfram Sang <wsa@the-dreams.de>
Date2017-06-07 18:20 +0200
SubjectRe: [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings
Message-ID<tPLQB-wa-13@gated-at.bofh.it>

[Multipart message — attachments visible in raw view] — view raw

On Mon, May 22, 2017 at 11:40:19AM +0200, Matthias Brugger wrote:
> The i2c-mt6577.txt actually holds the bindings for all mediatek supported i2c
> controller. Change the name to i2c.mtk.txt to reflect that.
> 
> Signed-off-by: Matthias Brugger <matthias.bgg@gmail.com>

Acked-by: Wolfram Sang <wsa@the-dreams.de>

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web