Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1646674 > unrolled thread

[PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings

Started byMatthias Brugger <matthias.bgg@gmail.com>
First post2017-05-22 11:50 +0200
Last post2017-05-22 11:50 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings Matthias Brugger <matthias.bgg@gmail.com> - 2017-05-22 11:50 +0200

#1646674 — [PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings

FromMatthias Brugger <matthias.bgg@gmail.com>
Date2017-05-22 11:50 +0200
Subject[PATCH 2/4] dt-bindings: i2c-mt6577: Rename file to reflect bindings
Message-ID<tJS8p-41t-1@gated-at.bofh.it>
The i2c-mt6577.txt actually holds the bindings for all mediatek supported i2c
controller. Change the name to i2c.mtk.txt to reflect that.

Signed-off-by: Matthias Brugger <matthias.bgg@gmail.com>
---
 Documentation/devicetree/bindings/i2c/{i2c-mt6577.txt => i2c-mtk.txt} | 0
 1 file changed, 0 insertions(+), 0 deletions(-)
 rename Documentation/devicetree/bindings/i2c/{i2c-mt6577.txt => i2c-mtk.txt} (100%)

diff --git a/Documentation/devicetree/bindings/i2c/i2c-mt6577.txt b/Documentation/devicetree/bindings/i2c/i2c-mtk.txt
similarity index 100%
rename from Documentation/devicetree/bindings/i2c/i2c-mt6577.txt
rename to Documentation/devicetree/bindings/i2c/i2c-mtk.txt
-- 
2.12.0

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web