Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1577734 > unrolled thread

Re: [PATCH] i2c: i2c-mux-gpio: rename i2c-gpio-mux to i2c-mux-gpio

Started byWolfram Sang <wsa@the-dreams.de>
First post2017-02-09 17:10 +0100
Last post2017-02-09 17:10 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH] i2c: i2c-mux-gpio: rename i2c-gpio-mux to i2c-mux-gpio Wolfram Sang <wsa@the-dreams.de> - 2017-02-09 17:10 +0100

#1577734 — Re: [PATCH] i2c: i2c-mux-gpio: rename i2c-gpio-mux to i2c-mux-gpio

FromWolfram Sang <wsa@the-dreams.de>
Date2017-02-09 17:10 +0100
SubjectRe: [PATCH] i2c: i2c-mux-gpio: rename i2c-gpio-mux to i2c-mux-gpio
Message-ID<t8Zsd-8j1-15@gated-at.bofh.it>

[Multipart message — attachments visible in raw view] — view raw

On Tue, Feb 07, 2017 at 10:41:55PM +0100, Peter Rosin wrote:
> The rename did the wrong thing for this documentation file all those
> years ago. Fix that as well as the neglected rename of the platform
> data structure.
> 
> Fixes: e7065e20d9a6 ("i2c: Rename last mux driver to standard pattern")
> Signed-off-by: Peter Rosin <peda@axentia.se>

Applied to for-next, thanks!

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web