Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1548031 > unrolled thread

[PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake

Started byColin King <colin.king@canonical.com>
First post2016-12-28 18:40 +0100
Last post2016-12-29 18:10 +0100
Articles 2 — 2 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake Colin King <colin.king@canonical.com> - 2016-12-28 18:40 +0100
    Re: [PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix  spelling mistake David Miller <davem@davemloft.net> - 2016-12-29 18:10 +0100

#1548031 — [PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake

FromColin King <colin.king@canonical.com>
Date2016-12-28 18:40 +0100
Subject[PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake
Message-ID<sTqmJ-2Xg-5@gated-at.bofh.it>
From: Colin Ian King <colin.king@canonical.com>

Rename DAUGTHER_ID to DAUGHTER_ID to fix spelling mistake

Signed-off-by: Colin Ian King <colin.king@canonical.com>
---
 drivers/atm/eni.c    | 2 +-
 drivers/atm/midway.h | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/atm/eni.c b/drivers/atm/eni.c
index 40c2d56..13fe61a 100644
--- a/drivers/atm/eni.c
+++ b/drivers/atm/eni.c
@@ -1779,7 +1779,7 @@ static int eni_do_init(struct atm_dev *dev)
 	printk(")\n");
 	printk(KERN_NOTICE DEV_LABEL "(itf %d): %s,%s\n",dev->number,
 	    eni_in(MID_RES_ID_MCON) & 0x200 ? "ASIC" : "FPGA",
-	    media_name[eni_in(MID_RES_ID_MCON) & DAUGTHER_ID]);
+	    media_name[eni_in(MID_RES_ID_MCON) & DAUGHTER_ID]);
 
 	error = suni_init(dev);
 	if (error)
diff --git a/drivers/atm/midway.h b/drivers/atm/midway.h
index 432525a..d8bec0f 100644
--- a/drivers/atm/midway.h
+++ b/drivers/atm/midway.h
@@ -56,7 +56,7 @@
 #define MID_CON_SUNI	0x00000040	/* 0: UTOPIA; 1: SUNI */
 #define MID_CON_V6	0x00000020	/* 0: non-pipel UTOPIA (required iff
 					   !CON_SUNI; 1: UTOPIA */
-#define DAUGTHER_ID	0x0000001f	/* daugther board id */
+#define DAUGHTER_ID	0x0000001f	/* daughter board id */
 
 /*
  * Interrupt Status Acknowledge, Interrupt Status & Interrupt Enable
-- 
2.10.2

[toc] | [next] | [standalone]


#1548257 — Re: [PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake

FromDavid Miller <davem@davemloft.net>
Date2016-12-29 18:10 +0100
SubjectRe: [PATCH] drivers: atm: eni: rename macro DAUGTHER_ID to fix spelling mistake
Message-ID<sTMnf-X2-7@gated-at.bofh.it>
In reply to#1548031
From: Colin King <colin.king@canonical.com>
Date: Wed, 28 Dec 2016 17:31:20 +0000

> From: Colin Ian King <colin.king@canonical.com>
> 
> Rename DAUGTHER_ID to DAUGHTER_ID to fix spelling mistake
> 
> Signed-off-by: Colin Ian King <colin.king@canonical.com>

Applied.

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web