Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1539160 > unrolled thread
| Started by | Milo Kim <woogyom.kim@gmail.com> |
|---|---|
| First post | 2016-12-09 08:50 +0100 |
| Last post | 2016-12-09 08:50 +0100 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
[PATCH v2 6/8] power: supply: tps65217: Use generic name for power supply property Milo Kim <woogyom.kim@gmail.com> - 2016-12-09 08:50 +0100
| From | Milo Kim <woogyom.kim@gmail.com> |
|---|---|
| Date | 2016-12-09 08:50 +0100 |
| Subject | [PATCH v2 6/8] power: supply: tps65217: Use generic name for power supply property |
| Message-ID | <sMo6m-ug-19@gated-at.bofh.it> |
Replace 'ac_props' with 'charger_props'.
Signed-off-by: Milo Kim <woogyom.kim@gmail.com>
---
drivers/power/supply/tps65217_charger.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/power/supply/tps65217_charger.c b/drivers/power/supply/tps65217_charger.c
index 5daf361..79afeca 100644
--- a/drivers/power/supply/tps65217_charger.c
+++ b/drivers/power/supply/tps65217_charger.c
@@ -50,7 +50,7 @@ struct tps65217_charger {
struct task_struct *poll_task;
};
-static enum power_supply_property tps65217_ac_props[] = {
+static enum power_supply_property tps65217_charger_props[] = {
POWER_SUPPLY_PROP_ONLINE,
};
@@ -191,8 +191,8 @@ static const struct power_supply_desc tps65217_charger_desc = {
.name = "tps65217-ac",
.type = POWER_SUPPLY_TYPE_MAINS,
.get_property = tps65217_ac_get_property,
- .properties = tps65217_ac_props,
- .num_properties = ARRAY_SIZE(tps65217_ac_props),
+ .properties = tps65217_charger_props,
+ .num_properties = ARRAY_SIZE(tps65217_charger_props),
};
static int tps65217_charger_probe(struct platform_device *pdev)
--
2.9.3
Back to top | Article view | linux.kernel
csiph-web