Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1391186 > unrolled thread

Re: [RFC v4 2/8] gpio: rename gpio-generic.c into gpio-mmio.c

Started byLinus Walleij <linus.walleij@linaro.org>
First post2016-04-29 16:20 +0200
Last post2016-04-29 16:20 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [RFC v4 2/8] gpio: rename gpio-generic.c into gpio-mmio.c Linus Walleij <linus.walleij@linaro.org> - 2016-04-29 16:20 +0200

#1391186 — Re: [RFC v4 2/8] gpio: rename gpio-generic.c into gpio-mmio.c

FromLinus Walleij <linus.walleij@linaro.org>
Date2016-04-29 16:20 +0200
SubjectRe: [RFC v4 2/8] gpio: rename gpio-generic.c into gpio-mmio.c
Message-ID<rthqW-7qz-13@gated-at.bofh.it>
On Thu, Apr 28, 2016 at 11:05 AM, Christian Lamparter
<chunkeey@googlemail.com> wrote:

> This patch renames the gpio-generic.c into gpio-mmio.c.
> This is because currently the file only contains code
> for a memory-mapped GPIO driver. There isn't any support
> for ioports or other resource type.
>
> Signed-off-by: Christian Lamparter <chunkeey@googlemail.com>

Makes perfect sense.

Patch applied.

Yours,
Linus Walleij

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web