Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1420967 > unrolled thread
| Started by | Krzysztof Kozlowski <k.kozlowski@samsung.com> |
|---|---|
| First post | 2016-06-13 17:10 +0200 |
| Last post | 2016-06-13 17:10 +0200 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH v4 16/44] infiniband: dma-mapping: Use unsigned long for dma_attrs Krzysztof Kozlowski <k.kozlowski@samsung.com> - 2016-06-13 17:10 +0200
| From | Krzysztof Kozlowski <k.kozlowski@samsung.com> |
|---|---|
| Date | 2016-06-13 17:10 +0200 |
| Subject | Re: [PATCH v4 16/44] infiniband: dma-mapping: Use unsigned long for dma_attrs |
| Message-ID | <rJBEZ-7YP-13@gated-at.bofh.it> |
On Fri, Jun 10, 2016 at 11:18:31AM -0700, Bart Van Assche wrote: > On 06/10/2016 03:11 AM, Krzysztof Kozlowski wrote: > >Split out subsystem specific changes for easier reviews. This will be > >squashed with main commit. > > Please rename 'attrs' into 'dma_attrs' in this patch such that it remains > clear that that variable refers to DMA attributes. Good point, thanks. Best regards, Krzysztof
Back to top | Article view | linux.kernel
csiph-web