Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1410037 > unrolled thread

[PATCH] pinctrl: oxnas: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map

Started byNeil Armstrong <narmstrong@baylibre.com>
First post2016-05-31 11:40 +0200
Last post2016-05-31 13:10 +0200
Articles 2 — 2 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH] pinctrl: oxnas: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map Neil Armstrong <narmstrong@baylibre.com> - 2016-05-31 11:40 +0200
    Re: [PATCH] pinctrl: oxnas: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map Linus Walleij <linus.walleij@linaro.org> - 2016-05-31 13:10 +0200

#1410037 — [PATCH] pinctrl: oxnas: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map

FromNeil Armstrong <narmstrong@baylibre.com>
Date2016-05-31 11:40 +0200
Subject[PATCH] pinctrl: oxnas: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map
Message-ID<rEOjw-Ur-7@gated-at.bofh.it>
Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map, introduced in
d32f7fd3bbc3 ("pinctrl: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map")
but not reported into oxnas driver.

Fixes: 611dac1e48a4 ("pinctrl: Add Oxford Semiconductor OXNAS pinctrl and gpio driver")
Signed-off-by: Neil Armstrong <narmstrong@baylibre.com>
---
 drivers/pinctrl/pinctrl-oxnas.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/pinctrl/pinctrl-oxnas.c b/drivers/pinctrl/pinctrl-oxnas.c
index 2c6abef..917a7d2 100644
--- a/drivers/pinctrl/pinctrl-oxnas.c
+++ b/drivers/pinctrl/pinctrl-oxnas.c
@@ -321,7 +321,7 @@ static const struct pinctrl_ops oxnas_pinctrl_ops = {
 	.get_group_name = oxnas_pinctrl_get_group_name,
 	.get_group_pins = oxnas_pinctrl_get_group_pins,
 	.dt_node_to_map = pinconf_generic_dt_node_to_map_pin,
-	.dt_free_map = pinctrl_utils_dt_free_map,
+	.dt_free_map = pinctrl_utils_free_map,
 };
 
 static int oxnas_pinmux_get_functions_count(struct pinctrl_dev *pctldev)
-- 
1.9.1

[toc] | [next] | [standalone]


#1410153

FromLinus Walleij <linus.walleij@linaro.org>
Date2016-05-31 13:10 +0200
Message-ID<rEPIB-1X8-5@gated-at.bofh.it>
In reply to#1410037
On Tue, May 31, 2016 at 11:36 AM, Neil Armstrong
<narmstrong@baylibre.com> wrote:

> Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map, introduced in
> d32f7fd3bbc3 ("pinctrl: Rename pinctrl_utils_dt_free_map to pinctrl_utils_free_map")
> but not reported into oxnas driver.
>
> Fixes: 611dac1e48a4 ("pinctrl: Add Oxford Semiconductor OXNAS pinctrl and gpio driver")
> Signed-off-by: Neil Armstrong <narmstrong@baylibre.com>

Patch applied.

Yours,
Linus Walleij

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web