Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1249270 > unrolled thread
| Started by | Greg KH <gregkh@linuxfoundation.org> |
|---|---|
| First post | 2015-10-17 08:20 +0200 |
| Last post | 2015-10-17 18:10 +0200 |
| Articles | 2 — 2 participants |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH v2 01/12] staging: fsl-mc: Naming cleanup in fsl_mc-portal_allocate Greg KH <gregkh@linuxfoundation.org> - 2015-10-17 08:20 +0200
RE: [PATCH v2 01/12] staging: fsl-mc: Naming cleanup in fsl_mc-portal_allocate Jose Rivera <German.Rivera@freescale.com> - 2015-10-17 18:10 +0200
| From | Greg KH <gregkh@linuxfoundation.org> |
|---|---|
| Date | 2015-10-17 08:20 +0200 |
| Subject | Re: [PATCH v2 01/12] staging: fsl-mc: Naming cleanup in fsl_mc-portal_allocate |
| Message-ID | <qkt0t-5sU-1@gated-at.bofh.it> |
On Wed, Oct 14, 2015 at 02:51:40PM -0500, J. German Rivera wrote: > mc_adev is a local variable for the allocated dpmcp object. > Renamed mc_adev as dpmcp_dev for clarity. > --- > CHANGE HISTORY > > Changes in v2: none None of the patches in this series has a signed-off-by: line, as required by Documentation/SubmittingPatches, so I'm guessing you don't want them actually applied :( -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
[toc] | [next] | [standalone]
| From | Jose Rivera <German.Rivera@freescale.com> |
|---|---|
| Date | 2015-10-17 18:10 +0200 |
| Message-ID | <qkCds-2rT-27@gated-at.bofh.it> |
| In reply to | #1249270 |
> -----Original Message----- > From: Greg KH [mailto:gregkh@linuxfoundation.org] > Sent: Saturday, October 17, 2015 1:16 AM > To: Rivera Jose-B46482 > Cc: arnd@arndb.de; devel@driverdev.osuosl.org; linux- > kernel@vger.kernel.org; Hamciuc Bogdan-BHAMCIU1; Sharma Bhupesh-B45370; > agraf@suse.de; Yoder Stuart-B08248; Erez Nir-RM30794; katz Itai-RM05202; > Wood Scott-B07421; Pan Lijun-B44306; Li Yang-Leo-R58472; Marginean > Alexandru-R89243; dan.carpenter@oracle.com; Schmitt Richard-B43082 > Subject: Re: [PATCH v2 01/12] staging: fsl-mc: Naming cleanup in fsl_mc- > portal_allocate > > On Wed, Oct 14, 2015 at 02:51:40PM -0500, J. German Rivera wrote: > > mc_adev is a local variable for the allocated dpmcp object. > > Renamed mc_adev as dpmcp_dev for clarity. > > --- > > CHANGE HISTORY > > > > Changes in v2: none > > None of the patches in this series has a signed-off-by: line, as required > by Documentation/SubmittingPatches, so I'm guessing you don't want them > actually applied :( Greg, I apologize for that oversight. I'll send a respin fixing this. Thanks, German -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
[toc] | [prev] | [standalone]
Back to top | Article view | linux.kernel
csiph-web