Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1319013 > unrolled thread
| Started by | Bharat Kumar Gogada <bharat.kumar.gogada@xilinx.com> |
|---|---|
| First post | 2016-01-27 15:30 +0100 |
| Last post | 2016-01-27 15:30 +0100 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
RE: [PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure. Bharat Kumar Gogada <bharat.kumar.gogada@xilinx.com> - 2016-01-27 15:30 +0100
| From | Bharat Kumar Gogada <bharat.kumar.gogada@xilinx.com> |
|---|---|
| Date | 2016-01-27 15:30 +0100 |
| Subject | RE: [PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure. |
| Message-ID | <qVzgC-4Ob-9@gated-at.bofh.it> |
> Subject: Re: [PATCH V2 2/5] PCI: xilinx: Removing struct hw_irq structure. > > On Tuesday 12 January 2016 23:06:10 Bharat Kumar Gogada wrote: > > Removing struct hw_irq and adding generic PCI core API's. > > > > Signed-off-by: Bharat Kumar Gogada <bharatku@xilinx.com> > > Signed-off-by: Ravi Kiran Gummaluri <rgummal@xilinx.com> > > --- > > Removing architecure dependecy structure struct hw_irq which is ARM > > 32-bit specific structure, and adding generic PCI core API's to > > register to PCI subsytem. > > Removing funtions which are not being used with generic API's. > > > > typo: s/hw_irq/hw_pci/ > Yes, its struct hw_pci, will correct it in next patch.
Back to top | Article view | linux.kernel
csiph-web