Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1289018 > unrolled thread
| Started by | Benjamin Young <youngcdev@gmail.com> |
|---|---|
| First post | 2015-12-11 00:40 +0100 |
| Last post | 2015-12-11 21:30 +0100 |
| Articles | 3 — 2 participants |
Back to article view | Back to linux.kernel
[PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could Benjamin Young <youngcdev@gmail.com> - 2015-12-11 00:40 +0100
Re: [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could Sudip Mukherjee <sudipm.mukherjee@gmail.com> - 2015-12-11 07:50 +0100
Re: [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could Benjamin Young <youngcdev@gmail.com> - 2015-12-11 21:30 +0100
| From | Benjamin Young <youngcdev@gmail.com> |
|---|---|
| Date | 2015-12-11 00:40 +0100 |
| Subject | [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could |
| Message-ID | <qEiYy-4zR-37@gated-at.bofh.it> |
From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001
From: Benjamin Young <youngcdev@gmail.com>
Date: Thu, 10 Dec 2015 17:31:00 -0500
Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around
that '+'
Helped improve coding style to make arithemethic easier to read
Signed-off-by: Benjamin Young <youngcdev@gmail.com>
---
drivers/staging/goldfish/goldfish_audio.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/goldfish/goldfish_audio.c b/drivers/staging/goldfish/goldfish_audio.c
index b0927e4..f1e1838 100644
--- a/drivers/staging/goldfish/goldfish_audio.c
+++ b/drivers/staging/goldfish/goldfish_audio.c
@@ -63,7 +63,7 @@ struct goldfish_audio {
#define AUDIO_READ(data, addr) (readl(data->reg_base + addr))
#define AUDIO_WRITE(data, addr, x) (writel(x, data->reg_base + addr))
#define AUDIO_WRITE64(data, addr, addr2, x) \
- (gf_write_dma_addr((x), data->reg_base + addr, data->reg_base+addr2))
+ (gf_write_dma_addr((x), data->reg_base + addr, data->reg_base + addr2))
/*
* temporary variable used between goldfish_audio_probe() and
--
2.5.0
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
[toc] | [next] | [standalone]
| From | Sudip Mukherjee <sudipm.mukherjee@gmail.com> |
|---|---|
| Date | 2015-12-11 07:50 +0100 |
| Subject | Re: [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could |
| Message-ID | <qEpGF-vq-1@gated-at.bofh.it> |
| In reply to | #1289018 |
On Thu, Dec 10, 2015 at 06:31:09PM -0500, Benjamin Young wrote: > From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001 > From: Benjamin Young <youngcdev@gmail.com> > Date: Thu, 10 Dec 2015 17:31:00 -0500 > Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around > that '+' Regarding all the three patches: The above header information should not be here. Regarding this patch: This is a repeat of the previous patch with the subject of the next patch. regards sudip -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
[toc] | [prev] | [next] | [standalone]
| From | Benjamin Young <youngcdev@gmail.com> |
|---|---|
| Date | 2015-12-11 21:30 +0100 |
| Subject | Re: [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could |
| Message-ID | <qECue-Pv-1@gated-at.bofh.it> |
| In reply to | #1289258 |
On Fri, Dec 11, 2015 at 12:14:17PM +0530, Sudip Mukherjee wrote: > On Thu, Dec 10, 2015 at 06:31:09PM -0500, Benjamin Young wrote: > > From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001 > > From: Benjamin Young <youngcdev@gmail.com> > > Date: Thu, 10 Dec 2015 17:31:00 -0500 > > Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around > > that '+' > > Regarding all the three patches: The above header information should not > be here. > > Regarding this patch: This is a repeat of the previous patch with the > subject of the next patch. > > regards > sudip Sorry about the duplicate emails with one having the wrong subject line. My fingers betrayed me and hit Enter before I was done editing As for the header information, i will remove it and send out the patches Thank you again for being so pacient, since i am a noobie to kernel development Thanks, Benjamin -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
[toc] | [prev] | [standalone]
Back to top | Article view | linux.kernel
csiph-web