Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1219715 > unrolled thread

[PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init

Started byMike Rapoport <mike.rapoport@gmail.com>
First post2015-09-06 08:20 +0200
Last post2015-09-09 22:00 +0200
Articles 2 — 2 participants

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  [PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-06 08:20 +0200
    Re: [PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to  sm750_hw_i2c_init Greg Kroah-Hartman <greg@kroah.com> - 2015-09-09 22:00 +0200

#1219715 — [PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init

FromMike Rapoport <mike.rapoport@gmail.com>
Date2015-09-06 08:20 +0200
Subject[PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init
Message-ID<q5BsZ-7lc-7@gated-at.bofh.it>
Fix the checkpatch warning about CamelCase

Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
---
 drivers/staging/sm750fb/ddk750_hwi2c.c  | 2 +-
 drivers/staging/sm750fb/ddk750_hwi2c.h  | 2 +-
 drivers/staging/sm750fb/ddk750_sii164.c | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
index 5ddac43..7eb122e 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.c
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
@@ -9,7 +9,7 @@
 #define HWI2C_WAIT_TIMEOUT              0xF0000
 
 
-int hwI2CInit(
+int sm750_hw_i2c_init(
 unsigned char busSpeedMode
 )
 {
diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.h b/drivers/staging/sm750fb/ddk750_hwi2c.h
index 0b830ba6..11381eb 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.h
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.h
@@ -2,7 +2,7 @@
 #define DDK750_HWI2C_H__
 
 /* hwi2c functions */
-int hwI2CInit(unsigned char busSpeedMode);
+int sm750_hw_i2c_init(unsigned char busSpeedMode);
 void hwI2CClose(void);
 
 unsigned char hwI2CReadReg(unsigned char deviceAddress, unsigned char registerIndex);
diff --git a/drivers/staging/sm750fb/ddk750_sii164.c b/drivers/staging/sm750fb/ddk750_sii164.c
index 0bdf3db..1803b74 100644
--- a/drivers/staging/sm750fb/ddk750_sii164.c
+++ b/drivers/staging/sm750fb/ddk750_sii164.c
@@ -130,7 +130,7 @@ long sii164InitChip(
 	/* Initialize the i2c bus */
 #ifdef USE_HW_I2C
 	/* Use fast mode. */
-	hwI2CInit(1);
+	sm750_hw_i2c_init(1);
 #else
 	swI2CInit(DEFAULT_I2C_SCL, DEFAULT_I2C_SDA);
 #endif
-- 
2.1.0

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [next] | [standalone]


#1221673 — Re: [PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init

FromGreg Kroah-Hartman <greg@kroah.com>
Date2015-09-09 22:00 +0200
SubjectRe: [PATCH v3 01/17] staging: sm750fb: rename hwI2CInit to sm750_hw_i2c_init
Message-ID<q6THc-4vo-21@gated-at.bofh.it>
In reply to#1219715
On Sun, Sep 06, 2015 at 09:17:51AM +0300, Mike Rapoport wrote:
> Fix the checkpatch warning about CamelCase
> 
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
> ---
>  drivers/staging/sm750fb/ddk750_hwi2c.c  | 2 +-
>  drivers/staging/sm750fb/ddk750_hwi2c.h  | 2 +-
>  drivers/staging/sm750fb/ddk750_sii164.c | 2 +-
>  3 files changed, 3 insertions(+), 3 deletions(-)
> 
> diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
> index 5ddac43..7eb122e 100644
> --- a/drivers/staging/sm750fb/ddk750_hwi2c.c
> +++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
> @@ -9,7 +9,7 @@
>  #define HWI2C_WAIT_TIMEOUT              0xF0000
>  
>  
> -int hwI2CInit(
> +int sm750_hw_i2c_init(

sm750_i2c_init()?  Of course it's "hw", that's redundant :)

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web