Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1742298
| From | Florian Fainelli <f.fainelli@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH net-next 3/8] net: dsa: use cpu_dp in master code |
| Date | 2017-09-29 21:20 +0200 |
| Message-ID | <uv8Zk-1R9-17@gated-at.bofh.it> (permalink) |
| References | <uv8wh-1rx-5@gated-at.bofh.it> <uv8wh-1rx-11@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 09/29/2017 11:36 AM, Vivien Didelot wrote: > Make it clear that the master device is linked to a CPU port by using > "cpu_dp" for the dsa_port variable in master.c instead of "port", then > use a "port" variable to describe the port index, as usually seen in > other places of DSA core. > > This will make the future patch touching dsa_ptr more readable. There is > no functional changes. > > Signed-off-by: Vivien Didelot <vivien.didelot@savoirfairelinux.com> Reviewed-by: Florian Fainelli <f.fainelli@gmail.com> -- Florian
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH net-next 3/8] net: dsa: use cpu_dp in master code Vivien Didelot <vivien.didelot@savoirfairelinux.com> - 2017-09-29 20:50 +0200 Re: [PATCH net-next 3/8] net: dsa: use cpu_dp in master code Florian Fainelli <f.fainelli@gmail.com> - 2017-09-29 21:20 +0200
csiph-web