Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1718149
| From | Linus Walleij <linus.walleij@linaro.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v9 1/2] serio: PS/2 gpio bit banging driver for serio bus |
| Date | 2017-08-23 10:30 +0200 |
| Message-ID | <uhzd1-6Ct-47@gated-at.bofh.it> (permalink) |
| References | <uh0Ih-8tH-11@gated-at.bofh.it> <uh0RY-6N-19@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Aug 21, 2017 at 9:31 PM, Danilo Krummrich <danilokrummrich@dk-develop.de> wrote: > +static int __ps2_gpio_write(struct serio *serio, unsigned char val) > +static int ps2_gpio_write(struct serio *serio, unsigned char val) I never like the random use of __prefixes as they have unclear semantics. I would name it something concise. Anyways, that is up to the subsystem maintainer. From a GPIO point of view: Reviewed-by: Linus Walleij <linus.walleij@linaro.org> Yours, Linus Walleij
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v9 0/2] serio: PS/2 gpio bit banging driver for serio bus Danilo Krummrich <danilokrummrich@dk-develop.de> - 2017-08-21 21:40 +0200
[PATCH v9 2/2] dt-bindings: new binding for ps/2 gpio devices Danilo Krummrich <danilokrummrich@dk-develop.de> - 2017-08-21 21:50 +0200
[PATCH v9 1/2] serio: PS/2 gpio bit banging driver for serio bus Danilo Krummrich <danilokrummrich@dk-develop.de> - 2017-08-21 21:50 +0200
Re: [PATCH v9 1/2] serio: PS/2 gpio bit banging driver for serio bus Linus Walleij <linus.walleij@linaro.org> - 2017-08-23 10:30 +0200
csiph-web