Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1717112

Re: [RESEND] [PATCHv6 3/4] hwmon: da9052: replace S_IRUGO with 0444

From Lee Jones <lee.jones@linaro.org>
Newsgroups linux.kernel
Subject Re: [RESEND] [PATCHv6 3/4] hwmon: da9052: replace S_IRUGO with 0444
Date 2017-08-22 09:50 +0200
Message-ID <uhc6L-7GF-29@gated-at.bofh.it> (permalink)
References <ugWlj-5F5-13@gated-at.bofh.it> <ugWlk-5F5-27@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, 21 Aug 2017, Sebastian Reichel wrote:

> Fix checkpatch warnings about S_IRUGO being less readable than
> providing the permissions octal as '0444'.
> 
> Acked-by: Guenter Roeck <linux@roeck-us.net>
> Signed-off-by: Sebastian Reichel <sebastian.reichel@collabora.co.uk>
> ---
>  drivers/hwmon/da9052-hwmon.c | 36 ++++++++++++++++++------------------
>  1 file changed, 18 insertions(+), 18 deletions(-)

Applied, thanks.

-- 
Lee Jones
Linaro STMicroelectronics Landing Team Lead
Linaro.org │ Open source software for ARM SoCs
Follow Linaro: Facebook | Twitter | Blog

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[RESEND] [PATCHv6 0/4] DA9052 hardware monitoring improvements Sebastian Reichel <sebastian.reichel@collabora.co.uk> - 2017-08-21 17:00 +0200
  [RESEND] [PATCHv6 2/4] mfd: da9052: make touchscreen registration optional Sebastian Reichel <sebastian.reichel@collabora.co.uk> - 2017-08-21 17:00 +0200
    Re: [RESEND] [PATCHv6 2/4] mfd: da9052: make touchscreen  registration optional Lee Jones <lee.jones@linaro.org> - 2017-08-22 09:50 +0200
  [RESEND] [PATCHv6 4/4] hwmon: da9052: add support for TSI channel Sebastian Reichel <sebastian.reichel@collabora.co.uk> - 2017-08-21 17:00 +0200
    Re: [RESEND] [PATCHv6 4/4] hwmon: da9052: add support for TSI channel Lee Jones <lee.jones@linaro.org> - 2017-08-22 09:50 +0200
  [RESEND] [PATCHv6 3/4] hwmon: da9052: replace S_IRUGO with 0444 Sebastian Reichel <sebastian.reichel@collabora.co.uk> - 2017-08-21 17:00 +0200
    Re: [RESEND] [PATCHv6 3/4] hwmon: da9052: replace S_IRUGO with 0444 Lee Jones <lee.jones@linaro.org> - 2017-08-22 09:50 +0200
  [GIT PULL] Immutable branch between MFD and HWMON due for the v4.14  merge window Lee Jones <lee.jones@linaro.org> - 2017-08-22 09:50 +0200

csiph-web