Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1696001

Re: [PATCH v2 07/23] percpu: setup_first_chunk rename schunk/dchunk to chunk

From Josef Bacik <josef@toxicpanda.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 07/23] percpu: setup_first_chunk rename schunk/dchunk to chunk
Date 2017-07-25 20:20 +0200
Message-ID <u7cB3-6fC-5@gated-at.bofh.it> (permalink)
References <u6UE9-3ig-3@gated-at.bofh.it> <u6UEa-3ig-27@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, Jul 24, 2017 at 07:02:04PM -0400, Dennis Zhou wrote:
> From: "Dennis Zhou (Facebook)" <dennisszhou@gmail.com>
> 
> There is no need to have the static chunk and dynamic chunk be named
> separately as the allocations are sequential. This preemptively solves
> the misnomer problem with the base_addrs being moved up in the following
> patch. It also removes a ternary operation deciding the first chunk.
> 
> Signed-off-by: Dennis Zhou <dennisszhou@gmail.com>

Reviewed-by: Josef Bacik <jbacik@fb.com>

Thanks,

Josef

Back to linux.kernel | Previous | NextPrevious in thread | Find similar | Unroll thread


Thread

[PATCH v2 07/23] percpu: setup_first_chunk rename schunk/dchunk to chunk Dennis Zhou <dennisz@fb.com> - 2017-07-25 01:10 +0200
  Re: [PATCH v2 07/23] percpu: setup_first_chunk rename schunk/dchunk  to chunk Josef Bacik <josef@toxicpanda.com> - 2017-07-25 20:20 +0200

csiph-web