Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1688718

Re: [PATCH 2/6] ARM: shmobile_defconfig: Cleanup from non-existing options

From Geert Uytterhoeven <geert@linux-m68k.org>
Newsgroups linux.kernel
Subject Re: [PATCH 2/6] ARM: shmobile_defconfig: Cleanup from non-existing options
Date 2017-07-17 09:30 +0200
Message-ID <u48DD-1Za-5@gated-at.bofh.it> (permalink)
References <u47ey-Xp-5@gated-at.bofh.it> <u47ey-Xp-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Hi Krzysztof,

On Mon, Jul 17, 2017 at 7:49 AM, Krzysztof Kozlowski <krzk@kernel.org> wrote:
> Remove options which do not exist anymore:
>  - DRM_RCAR_HDMI was merged to generic DRM bridge and is obsolete since
>    commit 5c602531feb3 ("drm: rcar-du: Replace manual bridge
>    implementation with DRM bridge");
>
>  - SND_SOC_RSRC_CARD was replaced by SND_SIMPLE_SCU_CARD in commit
>    d12c6216c4a5 ("ASoC: rsrc-card: rename rsrc-card to simple-scu-card
>    phase3");
>
> Signed-off-by: Krzysztof Kozlowski <krzk@kernel.org>

These have already be fixed in the defconfig-for-v4.14 branch Simon Horman's
tree (git://git.kernel.org/pub/scm/linux/kernel/git/horms/renesas.git).

https://git.kernel.org/pub/scm/linux/kernel/git/horms/renesas.git/log/?h=defconfig-for-v4.14

They're not yet in -next as v4.13-rc1 wasn't released at that time, and
Simon is now on holidays.

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds

Back to linux.kernel | Previous | NextPrevious in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 1/6] ARM: multi_v7_defconfig: Cleanup from non-existing options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 08:00 +0200
  [PATCH 2/6] ARM: shmobile_defconfig: Cleanup from non-existing options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 08:00 +0200
    Re: [PATCH 2/6] ARM: shmobile_defconfig: Cleanup from non-existing options Geert Uytterhoeven <geert@linux-m68k.org> - 2017-07-17 09:30 +0200
      Re: [PATCH 2/6] ARM: shmobile_defconfig: Cleanup from non-existing  options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 18:40 +0200
  [PATCH 3/6] ARM: ixp4xx_defconfig: Cleanup from non-existing options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 08:00 +0200
  [PATCH 6/6] ARM: qcom_defconfig: Cleanup from non-existing options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 08:00 +0200
  [PATCH 5/6] ARM: ezx_defconfig: Cleanup from non-existing options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 08:00 +0200
  Re: [PATCH 1/6] ARM: multi_v7_defconfig: Cleanup from non-existing options Geert Uytterhoeven <geert@linux-m68k.org> - 2017-07-17 09:30 +0200
    Re: [PATCH 1/6] ARM: multi_v7_defconfig: Cleanup from non-existing  options Krzysztof Kozlowski <krzk@kernel.org> - 2017-07-17 18:40 +0200

csiph-web