Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1610032
| From | Tejun Heo <tj@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] cgroup: switch to BUG_ON() |
| Date | 2017-03-27 20:10 +0200 |
| Message-ID | <tpHfz-3EZ-1@gated-at.bofh.it> (permalink) |
| References | <tpjdf-2pI-1@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Sun, Mar 26, 2017 at 06:24:06PM +0200, Nicholas Mc Guire wrote: > Use BUG_ON() rather than an explicit if followed by BUG() for > improved readability and also consistency. > > Signed-off-by: Nicholas Mc Guire <der.herr@hofr.at> Applied to cgroup/for-4.12. Thanks. -- tejun
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH] cgroup: switch to BUG_ON() Nicholas Mc Guire <der.herr@hofr.at> - 2017-03-26 18:30 +0200 Re: [PATCH] cgroup: switch to BUG_ON() Tejun Heo <tj@kernel.org> - 2017-03-27 20:10 +0200 Re: [PATCH] cgroup: switch to BUG_ON() Zefan Li <lizefan@huawei.com> - 2017-04-05 08:00 +0200
csiph-web