Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1600669
| Path | csiph.com!news.redatomik.org!aioe.org!news.servidellagleba.it!bofh.it!news.nic.it!robomod |
|---|---|
| From | Ulf Hansson <ulf.hansson@linaro.org> |
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 |
| Date | Tue, 14 Mar 2017 17:30:03 +0100 |
| Message-ID | <tkXuG-2Iv-35@gated-at.bofh.it> (permalink) |
| References | <tamG5-2UT-5@gated-at.bofh.it> <tamG5-2UT-7@gated-at.bofh.it> |
| X-Original-To | Andy Yan <andy.yan@rock-chips.com> |
| Dkim-Signature | v=1; a=rsa-sha256; c=relaxed/relaxed; d=linaro.org; s=google; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc; bh=3moDzfk1CC3lOCZ9PxdHzCydJr9SJvA2uCs7PizmpUE=; b=Jz5WmiexwKJtr4m7Km3S4weS2JGVOJ6Y30eg0p6lY1it3SfMR2myLvgUtHDOFwb5f/ CYCFjMU/ChAA983oMRRr8Khhm2qN9V0sxpAu5J0K2mYmOHqifns07ur7X9CqdGDyLpKG nkZ0V8HrDlmc6pedVpnc1/sjpi1VzsmIQe/1g= |
| X-Google-Dkim-Signature | v=1; a=rsa-sha256; c=relaxed/relaxed; d=1e100.net; s=20161025; h=x-gm-message-state:mime-version:in-reply-to:references:from:date :message-id:subject:to:cc; bh=3moDzfk1CC3lOCZ9PxdHzCydJr9SJvA2uCs7PizmpUE=; b=DjY+gyFpmIDZEXltahRLaR3f03k32lI7Tlc7lE08Z4UK+wWriE3qATlSQs1OnYBRYk K0deCX6C00+o1d1PZcxUgYbNe7PTepIkxYAUiMqRXKhXFvu9txSiLzahra7/W/pIXfV5 VpbhV0n2re0kzn7GihYCzjZ1bR/HZE5JyvgFY41k9NAfgBHJAn1Qq99b88zJVpwFrKlc 5aHR9LbQhMyP0amE2gSovzNdcxFhvpXJ+M02akI1zxgQxAf2RkjYO260ooaa6+VVThs9 8fLfQVcvCNe8KrxpRjUpXojqvDsr+7NrttnQx3WSJ1uDXFbb4yB9d0KbtaMLizpnOHmd wZ5Q== |
| X-Gm-Message-State | AMke39ki+g23rqxlsNhDE0TiJbccFZQHB4uJK4U0F00Bz+UefX6QucDOD19PigtLRC5I2lvLqLkkA4vCYIbw3RYj |
| X-Received | by 10.176.83.79 with SMTP id y15mr15979303uay.141.1489508437053; Tue, 14 Mar 2017 09:20:37 -0700 (PDT) |
| MIME-Version | 1.0 |
| Content-Type | text/plain; charset=UTF-8 |
| Sender | robomod@news.nic.it |
| List-ID | <linux-kernel.vger.kernel.org> |
| X-Mailing-List | linux-kernel@vger.kernel.org |
| Approved | robomod@news.nic.it |
| Lines | 37 |
| Organization | linux.* mail to news gateway |
| X-Original-Cc | Rob Herring <robh+dt@kernel.org>, Heiko Stuebner <heiko@sntech.de>, "devicetree@vger.kernel.org" <devicetree@vger.kernel.org>, "linux-mmc@vger.kernel.org" <linux-mmc@vger.kernel.org>, "linux-kernel@vger.kernel.org" <linux-kernel@vger.kernel.org>, "open list:ARM/Rockchip SoC..." <linux-rockchip@lists.infradead.org>, "linux-arm-kernel@lists.infradead.org" <linux-arm-kernel@lists.infradead.org> |
| X-Original-Date | Tue, 14 Mar 2017 17:20:36 +0100 |
| X-Original-Message-ID | <CAPDyKFoz_OuW+rWMji7G2D=MbANN+=YGrmtPgZFtYkDz6u5sug@mail.gmail.com> |
| X-Original-References | <1486983566-32265-1-git-send-email-andy.yan@rock-chips.com> <1486983759-32337-1-git-send-email-andy.yan@rock-chips.com> |
| X-Original-Sender | linux-kernel-owner@vger.kernel.org |
| Xref | csiph.com linux.kernel:1600669 |
Show key headers only | View raw
On 13 February 2017 at 12:02, Andy Yan <andy.yan@rock-chips.com> wrote: > Rockchip finally named the SOC as RV1108, so change it. > > Signed-off-by: Andy Yan <andy.yan@rock-chips.com> Thanks, applied for fixes! Kind regards Uffe > > --- > > Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt > index ea9c1c9..520d61d 100644 > --- a/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt > +++ b/Documentation/devicetree/bindings/mmc/rockchip-dw-mshc.txt > @@ -13,7 +13,7 @@ Required Properties: > - "rockchip,rk2928-dw-mshc": for Rockchip RK2928 and following, > before RK3288 > - "rockchip,rk3288-dw-mshc": for Rockchip RK3288 > - - "rockchip,rk1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK1108 > + - "rockchip,rv1108-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RV1108 > - "rockchip,rk3036-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3036 > - "rockchip,rk3368-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3368 > - "rockchip,rk3399-dw-mshc", "rockchip,rk3288-dw-mshc": for Rockchip RK3399 > -- > 2.7.4 > > > -- > To unsubscribe from this list: send the line "unsubscribe linux-mmc" in > the body of a message to majordomo@vger.kernel.org > More majordomo info at http://vger.kernel.org/majordomo-info.html
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH 1/7] dt-bindings: rockchip-dw-mshc: rename RK1108 to RV1108 Ulf Hansson <ulf.hansson@linaro.org> - 2017-03-14 17:30 +0100
csiph-web